Post Reply

Gear Live - Bluetooth issues?

OP jeffcrilly

1st July 2014, 07:41 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: May 2011
I have a gear live from io2014.
I've paired it with a galaxy tab 10.1 (p4wifi) running 4.4.4.

After a couple days I'm noticing the bluetooth between the tablet and the watch is "not connected".

I can toggle the watch connection on the tablet gear app, and the gear app will try to reconnect to the watch but fail.
(The gear app on the tablet/phone does an exponential back off which I think is odd cuz it will end up waiting a long time to reconnect if it fails a few times.)

In order to get it to reconnect I have to reboot the watch. Annoying.

Anyone see this? Maybe its an issue with the tablet?

The
-jeff
2nd July 2014, 06:30 PM   |  #2  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2008
More
Quote:
Originally Posted by jeffcrilly

I have a gear live from io2014.
I've paired it with a galaxy tab 10.1 (p4wifi) running 4.4.4.

After a couple days I'm noticing the bluetooth between the tablet and the watch is "not connected".

I can toggle the watch connection on the tablet gear app, and the gear app will try to reconnect to the watch but fail.
(The gear app on the tablet/phone does an exponential back off which I think is odd cuz it will end up waiting a long time to reconnect if it fails a few times.)

In order to get it to reconnect I have to reboot the watch. Annoying.

Anyone see this? Maybe its an issue with the tablet?

The
-jeff

I have weird issues with mine and my Nexus 5. The watch and the app will both think they are connected but then sometimes I go to do something and it doesn't work. When this happens, timeouts inevitably occur and either the watch or the app realize somethings not connected right and will sit there and try to reconnect to no avail. The only thing that gets the connection back again is to flip the bluetooth on my phone off and back on again. This happens several times a day for me.

I suspect bluetooth problems on my Nexus 5 though because I had the same problem with my Pebble before I got the Gear Live at I/O.
15th July 2014, 06:51 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by v0rtex


I suspect bluetooth problems on my Nexus 5 though because I had the same problem with my Pebble before I got the Gear Live at I/O.

Another data point... its been working fine for quite a while... then late this afternoon, no connect.
Rebooted the tablet.. rebooted the watch.. still no connect... then on one of the watch restarts, it did "recovery mode"... i re-paired the watch and it all worked after that. Hmmm...
28th July 2014, 02:03 AM   |  #4  
pugengbagsek's Avatar
Member
Flag batangas
Thanks Meter: 3
 
56 posts
Join Date:Joined: Jul 2014
More
having same problem as yours
16th August 2014, 10:57 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: May 2011
I've "upgraded" the io2011 tab to a nexus 7 32gb WiFi.

Again worked for a while but iirc was intermittent to connect at first.

I read a rumor on g+ that the BT issue might be related to wear watchfaces that aren't doing the right thing..
So I uninstalled all the faces, reset everything, .. even reinstalled android wear...

Now I'm not getting any pairing.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes