Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Running Sync Loop

OP i4mt3hwin

26th November 2014, 08:41 PM   |  #41  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2009
Quote:
Originally Posted by eatonjb

Try turning off Dev options and specifically USB Debugging.

turn off BT and then back on.

It seemed to work for me..

USB debugging was already off for me, but turning off Dev options and cycling Bluetooth did the trick.
26th November 2014, 10:33 PM   |  #42  
Senior Member
Flag Simi Valley, CA
Thanks Meter: 41
 
327 posts
Join Date:Joined: Jun 2007
More
Yup turning off. Developers options fixed it for me as well.
The Following User Says Thank You to mumboender For This Useful Post: [ View ]
27th November 2014, 01:02 AM   |  #43  
Member
Flag Beaverton
Thanks Meter: 5
 
52 posts
Join Date:Joined: May 2012
More
Are you talking about turning off dev options on the phone or the watch?
Are you talking about turning off dev options on the phone or the watch? I know how to activate dev options on the phone and watch but I don't see any options to turn it off on the watch. All options are disabled on the watch but cycling bluetooth had no effect.
27th November 2014, 01:09 AM   |  #44  
Senior Member
Flag Simi Valley, CA
Thanks Meter: 41
 
327 posts
Join Date:Joined: Jun 2007
More
Yes on the phone. There is a toggle in the developer options to turn them off. Seems like the settings are kept so make the changes you want and then flip the toggle in the upper right to off.
The Following User Says Thank You to mumboender For This Useful Post: [ View ]
27th November 2014, 02:28 AM   |  #45  
ploquets's Avatar
Member
Flag Uruguaiana, RS
Thanks Meter: 11
 
54 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Quote:
Originally Posted by eatonjb

Try turning off Dev options and specifically USB Debugging.

turn off BT and then back on.

It seemed to work for me..

For me it worked! Thanks
27th November 2014, 03:38 AM   |  #46  
Senior Member
Singapore
Thanks Meter: 73
 
354 posts
Join Date:Joined: Apr 2008
Donate to Me
More
google support has contacted me on this issue. i have gave them the details and as well as the bug report on the code.google...

the disabled DEV mode is working for now will monitor and see if the wake lock has been reduce later.
The Following 2 Users Say Thank You to doki81 For This Useful Post: [ View ]
27th November 2014, 11:32 PM   |  #47  
Junior Member
Thanks Meter: 1
 
1 posts
Join Date:Joined: Nov 2014
I am still having the same problem. I have a Samsung Galaxy Note 3 running stock Kitkat 4.4.2.
Google Play Services 6.5.87 (1599771-038).
Android Wear 1.0.4.1580939

USB debugging is off, Developer options are off. I toggled bluetooth off/on after turning developer options off. Still having the battery drain and the "Connected, running sync loop" notification.

Any ideas?
The Following User Says Thank You to hokunani For This Useful Post: [ View ]
28th November 2014, 12:20 PM   |  #48  
Member
Flag Beaverton
Thanks Meter: 5
 
52 posts
Join Date:Joined: May 2012
More
Disable dev options confirmed
Disable dev options confirmed on S4 running kitkat 4.4.2. The options that you set under dev options are reverted back to stock though. I had animations set to .5 instead of 1 and they went back to 1 immediately. I did go into Nova launcher settings and speed them up there so all seems fine for now. Thanks to all that helped with this one. Hopefully the 5.0 update for wear devices (the watch OS itself) fixes this in the coming weeks.
30th November 2014, 02:01 PM   |  #49  
Member
Flag Araraquara-SP
Thanks Meter: 0
 
33 posts
Join Date:Joined: Sep 2007
More
Quote:
Originally Posted by hokunani

I am still having the same problem. I have a Samsung Galaxy Note 3 running stock Kitkat 4.4.2.
Google Play Services 6.5.87 (1599771-038).
Android Wear 1.0.4.1580939

USB debugging is off, Developer options are off. I toggled bluetooth off/on after turning developer options off. Still having the battery drain and the "Connected, running sync loop" notification.

Any ideas?

The same for me.

Eidted: I saw this notice here. Worked for me.

http://m.androidcentral.com/what-doe...n-android-wear
Last edited by taxista; 1st December 2014 at 01:54 AM.
3rd December 2014, 06:05 PM   |  #50  
Senior Member
Thanks Meter: 105
 
329 posts
Join Date:Joined: Jun 2010
More
Yeah. Apparently this message is just a more detailed message because you have turned on the developer options on the phone. Other than the extra characters being displayed, it has zero effect on your watch or phone because there is no difference between the two messages. One just goes into more detail than the other.

The Following User Says Thank You to sic0048 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes