Post Reply

[APP][2.2+]GLtools 1.29 [Graphic Optimizer][Updated]

OP T3snake

2nd October 2014, 06:27 PM   |  #61  
s0ur0v's Avatar
Member
Flag Khulna
Thanks Meter: 19
 
93 posts
Join Date:Joined: Aug 2013
More
I am using Xperia L. What would be the best setting for play online fps like modern combat 4?
8th October 2014, 08:42 AM   |  #62  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jun 2014
Unhappy
Can't install GLtools on my Samsung Galaxy Ace, running CM11
When I try to install it, Bootloop
When I try to install it from recovery, Status 0
I have CWM 6.0.5.3

Help will be appreciated
8th October 2014, 04:48 PM   |  #63  
xlollomanx's Avatar
Senior Member
Thanks Meter: 47
 
176 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by adnaanbheda

Can't install GLtools on my Samsung Galaxy Ace, running CM11
When I try to install it, Bootloop
When I try to install it from recovery, Status 0
I have CWM 6.0.5.3

Help will be appreciated

You can try to downgrade your cwm. On my galaxy w it works on cwm 6.0.5.1

Sent from my Oneplus One
11th October 2014, 07:13 AM   |  #64  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by xlollomanx

You can try to downgrade your cwm. On my galaxy w it works on cwm 6.0.5.1

Sent from my Oneplus One

Well, CWM 6.0.5.1 for Samsung Galaxy Ace, let me search :P
11th October 2014, 02:35 PM   |  #65  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by xlollomanx

You can try to downgrade your cwm. On my galaxy w it works on cwm 6.0.5.1

Sent from my Oneplus One

Tried downgrading to 5.0.2.6, Didn't work :| Same error, Status 0
Maybe it's the CM11 ?
Last edited by adnaanbheda; 11th October 2014 at 02:44 PM.
11th October 2014, 09:55 PM   |  #66  
xlollomanx's Avatar
Senior Member
Thanks Meter: 47
 
176 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by adnaanbheda

Tried downgrading to 5.0.2.6, Didn't work :| Same error, Status 0
Maybe it's the CM11 ?

At this thing I don't know...I'm sorry, you have to wait someone with more knowledge
12th October 2014, 01:49 PM   |  #67  
T3snake's Avatar
OP Senior Member
Flag Vadodara
Thanks Meter: 424
 
892 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by adnaanbheda

Tried downgrading to 5.0.2.6, Didn't work :| Same error, Status 0
Maybe it's the CM11 ?

Try contactin the dev (in gmail) hes really helpful

Sent from my GT-S5282 using Tapatalk
12th October 2014, 05:53 PM   |  #68  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by xlollomanx

You can try to downgrade your cwm. On my galaxy w it works on cwm 6.0.5.1

Sent from my Oneplus One

Quote:
Originally Posted by T3snake

Try contactin the dev (in gmail) hes really helpful

Sent from my GT-S5282 using Tapatalk

Did. 4 days ago, no response.

Post Reply Subscribe to Thread

Tags
gamebooster, gltools, gpu, graphics, latest
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Apps and Games by ThreadRank