FORUMS

[APP]Simple Recovery Switcher

6,312 posts
Thanks Meter: 6,238
 
By graffixnyc, Retired Forum Moderator / Recognized Developer on 25th August 2014, 01:50 AM
Post Reply Subscribe to Thread Email Thread
23rd January 2016, 08:06 PM |#51  
Junior Member
Thanks Meter: 0
 
More
Where to find a stock recovery of my grand neo plus
 
 
6th February 2016, 08:06 PM |#52  
Junior Member
Thanks Meter: 0
 
More
does not go back to stock
Initial situation: Nexus 5 running MMB29S with TWRP 2.8.7.1, unlocked loader, systemless root.
New security update came out and wanted to bring recovery back to stock to try and install it.

Before trying this app, I had attempted to reflash stock recovery from ADB. Flashing is successful but booting into recovery gives me the "dead droid with red message" error.
Booted back into system to confirm it was ok, then flashed TWRP again from ADB. Confirmed TWRP is working and wiped cache, just in case.
Retried flashing stock recovery, same result. Again back to TWRP. So far all with ADB and not the app.

At this point I decided I would give this app a try so I copied both recoveries with appropriate names and flashed. Results are just like the manual case: stock fails, TWRP works ok.

What could be the problem? Has anyone tried it with a Nexus 5 and Marshmallow?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes