FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Blinkfeed

2nd July 2014, 05:16 PM |#1  
OP Senior Member
Thanks Meter: 41
 
More
Hello.. Trying to get blinded installed in my rooted SCH-I535 4.3 TouchWiz but it keeps saying error parsing package.. Tried many forums and even says it should work.. Anything I'm doing wrong?

Original forum http://forum.xda-developers.com/show....php?t=2724842

Thanks
 
 
2nd July 2014, 05:55 PM |#2  
Member
Thanks Meter: 12
 
More
Quote:
Originally Posted by jcbjoe

Hello.. Trying to get blinded installed in my rooted SCH-I535 4.3 TouchWiz but it keeps saying error parsing package.. Tried many forums and even says it should work.. Anything I'm doing wrong?

Original forum http://forum.xda-developers.com/show....php?t=2724842

Thanks


It says 4.4 roms but you're on 4.3.
2nd July 2014, 06:15 PM |#3  
OP Senior Member
Thanks Meter: 41
 
More
Quote:
Originally Posted by ryanyz10

It says 4.4 roms but you're on 4.3.


Lol very true .. I saw people do it in 4.3 .. Just wondering if there is anything out there for 4.3


Sent from my iPod touch using Tapatalk
2nd July 2014, 06:34 PM |#4  
Member
Thanks Meter: 12
 
More
Quote:
Originally Posted by jcbjoe

Lol very true .. I saw people do it in 4.3 .. Just wondering if there is anything out there for 4.3


Sent from my iPod touch using Tapatalk

You could flash a 4.4 rom. I haven't heard of Blinkfeed for 4.3.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes