Post Reply Subscribe to Thread Email Thread

[ROOT+TWRP 2.7.1.0] Auxus Note 5.5 / Elephone P2000 / MLAIS NOTE PRO (SPFT Method)

5th March 2015, 04:26 AM   |  #41  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2015
Hi
hi
I've rooted my phone as per your instructions, everything gone well
but after root I've done 'factory reset'
after that my power on/off switch is not working for screen on/off
option power on/off is working
my screen is continuously on (I used Original stock recovery also-no change)
battery is draining too fast I've used all other options, searched including forums
plzz help to get rid out of this situation and bring back my phone to original factory settings

Mr.Mahendra, plzz help me to get rid out of this situation
sekhar
Last edited by techsekhar; 5th March 2015 at 01:41 PM.
6th March 2015, 02:10 AM   |  #42  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2015
Thumbs up
"I've rooted my phone as per your instructions, everything gone well
but after root I've done 'factory reset'
after that my power on/off switch is not working for screen on/off
option power on/off is working
my screen is continuously on (I used Original stock recovery also-no change)
battery is draining too fast I've used all other options, searched including forums
plzz help to get rid out of this situation and bring back my phone to original factory settings

Mr.Mahendra, plzz help me to get rid out of this situation
sekhar

I finally found a solution, might be useful
whole thing is caused due to:
after rooting what I have done is edited boot animation file in /system/media
I restarted phone several times, nothing happened but when I do phone reset
My phone is always awake and my power button is also not worked for putting phone into sleep
sol is before editing boot animation file, i've taken backup
Restored original boot animation file in its original location
restarted phone and every thing is normal my power button is working fine for sleep and awake

this all was done through ES file explorer (tools/root)

sekhar
7th March 2015, 11:07 AM   |  #43  
cmahendra's Avatar
OP Recognized Contributor
Flag Mumbai
Thanks Meter: 4,618
 
3,653 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Quote:
Originally Posted by techsekhar

hi
I've rooted my phone as per your instructions, everything gone well
but after root I've done 'factory reset'
after that my power on/off switch is not working for screen on/off
option power on/off is working
my screen is continuously on (I used Original stock recovery also-no change)
battery is draining too fast I've used all other options, searched including forums
plzz help to get rid out of this situation and bring back my phone to original factory settings

Mr.Mahendra, plzz help me to get rid out of this situation
sekhar

This is stock rom rooting thread , May be your download file is corrupted. Try re-downloading stock rom and attempt 2/3 flashes and then try rooting. should work.


Quote:
Originally Posted by techsekhar

"I've rooted my phone as per your instructions, everything gone well
but after root I've done 'factory reset'
after that my power on/off switch is not working for screen on/off
option power on/off is working
my screen is continuously on (I used Original stock recovery also-no change)
battery is draining too fast I've used all other options, searched including forums
plzz help to get rid out of this situation and bring back my phone to original factory settings

Mr.Mahendra, plzz help me to get rid out of this situation
sekhar
I finally found a solution, might be useful
whole thing is caused due to:
after rooting what I have done is edited boot animation file in /system/media
I restarted phone several times, nothing happened but when I do phone reset
My phone is always awake and my power button is also not worked for putting phone into sleep
sol is before editing boot animation file, i've taken backup
Restored original boot animation file in its original location
restarted phone and every thing is normal my power button is working fine for sleep and awake
this all was done through ES file explorer (tools/root)
sekhar

Don't know how this is related to rooting. Rooting is nothing to do with bootanimation. But if that solved your problem, then congrats keep experimenting.
7th March 2015, 05:02 PM   |  #44  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2015
hi again
Mr Mahendra
Inspired by you
thanks for your suggestion
i will keep on experimenting on this...

-SEKHAR
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes