Szsion dual core A9 android 4.2 1024x600 car radios

32 posts
Thanks Meter: 0
By maitrot, Member on 6th July 2014, 12:22 PM
Post Reply Subscribe to Thread Email Thread
18th October 2015, 09:18 AM |#251  
Junior Member
Thanks Meter: 0
Hello Kharnm,
I think i can answer your question because i have the same hardware, made for bmw..
I tried both old and new fw. The difference is the touchscreen driver.
Mine only work with the old driver.
The good thing for us in that vladimir's mod, is we can use the newest fw because he managed to integrate the old TS driver into it.
18th October 2015, 09:31 AM |#252  
Senior Member
Flag Ufa
Thanks Meter: 25
Originally Posted by kharnm

@Vladimir2k9 : I see some fw and mcu on your MEGA folder. The updated version of mcu of 09-17 is compatible with my version ? (my post : There is a changelog ? Thanks

PS : what's the difference between le newtouch and the old one ?

We have only 1.13 mcu file, given user from forum. I already with it in my device and not tested, because can destroy device. And do not recommend to you. If somebody have knowledge in development can adapt cardroid firmware for our device. and search NAVIPILOT DROID2
This is same, but not boot.

About oldtouch and new, fredar says true. Newest devices with newtouch.
26th October 2015, 10:24 AM |#253  
Junior Member
Thanks Meter: 4
[SOLVED] Sygic: "SD card access denied"
I run Sygic, and for the most part, am very happy with it.
But it suddenly stopped working one day, and instead presented a screen with the message "SD card access denied" and an OK button.
In case it helps anyone else, here is how I fixed it.
First, Sygic is on /mnt/sd/mmcblk0p11
I tried remounting that rw:
mount -o rw, remount -t vfat /dev/block/vold/259:3 /mnt/sd/mmcblk0p11
Starting Sygic, same problem.
Looking at dmesg, I see "error fat_free_clusters deleting FAT entry beyond EOF"
Ahh, a file system error. Let's fix it.
/system/bin/fsck_msdos /dev/block/vold/259:3
It found an error and asked me to fix it. To which I reply "y".
Now Sygic works again!
To perform the above, I was root in a terminal window, sitting in my car, using the onscreen keyboard.
26th October 2015, 08:06 PM |#254  
OP Member
Thanks Meter: 0
Hi, OP here!

I had my Audi in the garage for almost a year since I didn't need it. Bicycle rules!!!
So, now I will use it again and my question is, if there were any Firmware updates since my original post #1 in this thread...?

29th October 2015, 11:02 AM |#255  
Junior Member
Thanks Meter: 0
Hi all,
i have this device in my car BMW 325XI (E46). I used firmware from Vladimir, but still i have problem with steering wheel. Have somebody same problems? Thank you.

29th October 2015, 12:49 PM |#256  
Junior Member
Thanks Meter: 0
Hello radek
Did you followed the rights steps after flashing ?
You need to go to "car settings" then sélect the car brand and setup thé buttons mapping in some sub menu... If it asks for a password, try 123 or 456..
I know à YouTube vidéo showing this process i'll post thé Link later.
on the mega's folder there is a video of the process of buttons mapping.
Last edited by fredarc; 29th October 2015 at 03:44 PM.
12th November 2015, 11:46 AM |#257  
Junior Member
Thanks Meter: 0
hello, i have audi a6 c5 2004. Maybe whats have new system firmware?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes