Post Reply

[Q] g360 compile apk error

OP toyotacar2

1st January 2015, 11:11 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2011
i compile samsung g360 framwork-res.apk , but error

Microsoft Windows XP [Version 6.1.7601]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Users\c.k.Lam\Desktop\g360\apktool>apktool b framework-res
I: Using Apktool 2.0.0-RC2 on framework-res
W: Could not find sources
I: Checking whether resources has changed...
I: Building resources...
Warning: AndroidManifest.xml already defines versionCode (in h..p://schemas.andr
oid.com/apk/res/android);using existing value in manifest.
Warning: AndroidManifest.xml already defines versionName (in h..p://schemas.andr
oid.com/apk/res/android); using existing value in manifest.
I: Building apk file...

please help me how fix
2nd January 2015, 03:39 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2011
please who can help me
2nd January 2015, 02:12 PM   |  #3  
XperienceD's Avatar
Senior Member
Flag Here =)
Thanks Meter: 2,497
 
7,480 posts
Join Date:Joined: Jul 2010
More
Use a newer apktool.
3rd January 2015, 02:58 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by XperienceD

Use a newer apktool.

i use 2.0.0-rc2 and rc3 is same
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes