Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Applications from Google not working on tablet

OP chadburn111

11th July 2014, 10:17 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
Hello everyone, my problem is the following. A few days ago a bought a new tablet and rooted it. Everything was fine until now. Now when I try to open Gmail, Play store or anything Google related after a few seconds i get back immediately to my home screen. I tried to reset my phone but after that when I go to Settings->accounts>add account and click on Google to add my address nothing appears, also when i click on sign in in Youtube nothing shows up. I also tried to clear the caches, to enable the download manager and everything i saw on the forum but nothing helped.
Also i may have deleted something, I'm not sure. Help me please. How can i fix this? Thank you!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes