Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,858 Members 36,684 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Assistance required - LG G2 bricked

Tip us?
 
fliberdegibbet
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Aug 2014
Default [Q] Assistance required - LG G2 bricked

Hi.
So I was trying to flash a custom rom to my lg g2 (vs980) and it seems the process was interrupted, or there was some sort of error. All that displays now is

[650] Fastboot mode started
[700] udc_start()
[860] --reset--
[870] --portchange--
[940] --reset--
[850] --portchange--
[1070] fastboot: processing commands

I am able to boot into recovery, however, I made a newbie mistake, and didn't create a backup to flash to. I've used adb to push several different roms, including a stock rom, but it always ends up saying "failed" after flashing. I've also tried sideloading roms as well, to no avail - they also end up "failed." I'm still new to this, and don't know enough to get myself out of this situation, yet.
Any help would be appreciated.
 
fliberdegibbet
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Aug 2014
OK, after a few hours mucking about, I tried using the lg flash tool with a .kdz file.
I followed the instructions on this link -
http://forum.xda-developers.com/show....php?t=2432476


It failed at 49% a couple times, and now it's stuck at the lg logo starting up, and I can't seem to get it back into recovery mode at all.
 
fliberdegibbet
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Aug 2014
Any ideas..? Anyone at all?
Bueller?
 
fliberdegibbet
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Aug 2014
To anyone stumbling upon this thread looking for solutions to this problem, here's mine.
I sent my bootlooping g2 to LG directly for a factory warranty repair, via their ship-in service. I recommend using the live chat function, they don't seem to respond to emails. It took a week and a half or so, but I've received my phone, fully repaired, and only paid shipping to LG. Luckily, I purchased my device less than six months ago.
 
es0tericcha0s
Old
#5  
Senior Member
Thanks Meter 514
Posts: 2,692
Join Date: May 2010

 
DONATE TO ME
If the kdz method doesn't work, you should try the tot method.
Need some help, advice, something fixed? Hit me up on Hangouts @ es0tericcha0s
Now offering unlocking services - including many Sprint phone unlocks! PM for details!

HTC Droid Eris / Motorola Droid / Samsung Galaxy S Fascinate / Motorola Droid X / LG G2x / HTC Evo 3D (x2) / Samsung Epic 4G Touch (Sprint S2) / HTC Amaze / Samsung Galaxy S3 (International) / Samsung Galaxy Note 2 / Nexus 4 / HTC One / Samsung Galaxy S4 / Sony Xperia ZL / Nexus 5 / OnePlus One (64 GB)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes