Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,247 Members 46,369 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Bluetooth problems - every send ends up failed

Tip us?
 
Oliie23
Old
#1  
Senior Member - OP
Thanks Meter 8
Posts: 152
Join Date: Feb 2011
Question [Q] Bluetooth problems - every send ends up failed

Currently I'm using Nexus 5 on CM11, one of the newer nightlies, but honestly I had this problem with every single Android device I owned, and those were HTC HD2 with CM7, Galaxy Nexus with AOKP, Nexus 5 with PA and now the same Nexus 5 but on CM11.

Basically, I recently noticed the problem when I was sending files to my laptop. When I tried to pair the devices, for whatever reason Nexus 5 wouldn't see the laptop, but the laptop would see Nexus 5. Both devices had the bluetooth visibility on. Now when I connected them via laptop, both devices would display security code and when confirmed that it's the same, it would pair them. But then, when I'd try to send anything from N5 to the laptop, it almost instantly fails.

Tried posting this on /r/androidquestions on Reddit, and here in Nexus 5 specific forum but I didn't get a single answer to my problem...
 
sohailrabani
Old
#2  
Member
Thanks Meter 6
Posts: 73
Join Date: Dec 2006
Location: maputo mozambique
hi what rom you are using/is it 4.2.2?if yes then brother update your phone or find a custom rom because this is a major bug in nexus 4.2 roms

---------- Post added at 02:27 PM ---------- Previous post was at 02:24 PM ----------

by the way try to fix permissions it might resolve first go to apps in settings go to manage apps go to tab ALL then find bluetooth clear data and restart your fone in recovery and chose option to fix permissions and restart again i hope it will solve your problem if i help press thanks please
qmobile noir A9 aka Myphone A888 Duo (Philippines), Wiko Cink Peax (French), Intex Aqua Wonder (Indian), Fly IQ443 Trend & Mobistel Sygnus T2, and Q-Smart Miracle Magic. [Tinno Mobile]. rom yonip iced H2O http://myphoneph.com/roms/yonip-iced-h2o-roms-for-a888/
 
Oliie23
Old
#3  
Senior Member - OP
Thanks Meter 8
Posts: 152
Join Date: Feb 2011
As said above, I'm using Cyanogenmod 11 (based on 4.4.4), and I tried what you posted prior to even making this thread.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes