FORUMS

Fastboot <waiting for device>

80 posts
Thanks Meter: 0
 
By Chelshady, Member on 12th August 2014, 12:08 AM
Post Reply Subscribe to Thread Email Thread
12th August 2014, 07:19 PM |#41  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by es0tericcha0s

No problem. You should be fine since it seems all the drivers and such are working.

http://techglen.com/2014/06/28/downl...c-and-z-ultra/

At the bottom of that, it has the guide for flashing firmware. It's not any more difficult than flashing a kernel, just takes longer and you need to be in flash mode and not fastboot mode.

Thats what happened !
Attached Thumbnails
Click image for larger version

Name:	Untitled.png
Views:	27
Size:	99.2 KB
ID:	2894821  
 
 
12th August 2014, 07:34 PM |#42  
OP Member
Thanks Meter: 0
 
More
My Sony PC Companion tells me that my version is 14.3.A.0.757 and needs to be updated through the laptop to 14.4.A.0.108 .. shall i download that update ?
12th August 2014, 09:24 PM |#43  
OP Member
Thanks Meter: 0
 
More
Finally working again after flashing that rom .. thought it would never work :"D .. thanks mate you are great
13th August 2014, 12:40 AM |#44  
Senior Member
Thanks Meter: 760
 
Donate to Me
More
Quote:
Originally Posted by Chelshady

Finally working again after flashing that rom .. thought it would never work :"D .. thanks mate you are great

13th August 2014, 12:41 AM |#45  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by es0tericcha0s

From the D5503 :thumbup:

Sent from my D5503 using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes