FORUMS

Freeze since yesterday.

60 posts
Thanks Meter: 0
 
By master-i, Member on 31st August 2014, 06:51 PM
Post Reply Subscribe to Thread Email Thread
My S4 on 4.4.2 stock touchwiz rooted us freezing since yesterday.

My RAM usage is 40% 50%
My last installed app is Honorbound and echolock
Freeze on stock keyboard for 2 - 3 seconds but also on FB, whatsapp etc...
When I shutdown screen and try to turn on 2sec after, it wont... must wait 10sec before turning on again.

I tried Lagfix on playstore, it seems better but still not like usually.
I tried to delete dalvik cache, when my device restarted after removing cache, wifi won't turn on, even with restarting... so i removed the battery and now wifi is ok.

I have Xposed framework installed with only one module: ad away youtube

Please help me
 
 
1st September 2014, 10:53 PM |#2  
OP Member
Thanks Meter: 0
 
More
Up please
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes