FORUMS

Help with boot tablet foston fs-m787s

Thanks Meter: 0
 
By iury900, Junior Member on 9th July 2014, 03:21 AM
Post Reply Subscribe to Thread Email Thread
can someone help me, I have a problem in the boot of my tablet I was going through the app from system / app folder tablet of my brother for my tablet using root explorer
so that gave error (com.kernel) and my tablet resetou alone and now does not want to leave the boot screen already tried everything I tried to change the rom uberoid more with the tablet not read the post he's the boot screen of foston more after it goes straight to the boot android and already tried using wipe rom did not work out and already tried using the live suit most always q I hold the home button and the reset button clamped for 2 seconds the pc only recognizes the driver does not appear more if I really want to format the tablet someone here can help me
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes