Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,836 Members 41,499 Now Online
XDA Developers Android and Mobile Development Forum

HELP!!!! Installed ROM and now my phone doesn't work!!!!

Tip us?
 
DonaJuanita
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Aug 2014
Default HELP!!!! Installed ROM and now my phone doesn't work!!!!

Hello people.

I have KINGZONE SM-N9002 (Clone of Samsung Galaxy Note 3) MTK6582 and today I tried to install this ROM (Android 4.4 KitKat) -> needrom.com/download/am3-kk-v1-0-for-kingzone-sm-n9002 . I did everything, wiped data/cache/ everything I needed to and installed it . Then clicked on Reboot, and what happened is that my phone doesn't reach the menu, it just reboots showing the logo screen every time constantly!!!! I clicked on restore on Recovery mode, but it seems there are no files there. I tried to to reflash my ROM using this -> needrom.com/download/kingzone-sm-n9002-mt6582 but when I do it using Flash Tools, I get the error Invalid scatter file format. Please help! I'm in terrible need of my phone and since it is a clone, I will have to send it back to China and wait ages for it get back. Plus, I'm leaving for Scotland in two weeks time so I'm in desperate need of my phone. I cannot do anything!!! I have Flash Tools and MTK Droid Tools on my PC, so can you suggest anything that can save me????
 
DonaJuanita
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Aug 2014
I finally managed to flash my ROM using SP Flash tools but now my screen shows something like green pixels and it doesn't respond to anything!!!! It's like my display is completely "broken".... Please help!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes