FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] [Help] Lenovo K910 DualSim no download mode (brick)

27th August 2014, 08:15 PM |#1  
OP Junior Member
Thanks Meter: 3
 
More
Hello i have bricked my k910.

i flashed a new firmware with twrp and while flashing phone restart.

now im stuck on lenovo logo..
fastboot detect the phone but locked bootloader.

I test with qpst but Qualcomm HS-USB QDLoader 9008 is loaded 2-3 seconds and then the phone goes back to fastboot mode.

no blue LED.

now i disconnect the battery from the phone and only connect with usb+ "volume +, same problem... only detect the Qualcomm HS-USB QDLoader 9008 for few seconds.

what can i do now?
i tested already to click fast as possible to download in emmc software.. dont work.

i flashed before it brick twrp

and the system folder is empty


what can i do now?
 
 
12th September 2014, 05:03 PM |#2  
Crowds's Avatar
Recognized Contributor
Flag Azeitão
Thanks Meter: 2,176
 
Donate to Me
More
Quote:
Originally Posted by gekkorist

Hello i have bricked my k910.

i flashed a new firmware with twrp and while flashing phone restart.

now im stuck on lenovo logo..
fastboot detect the phone but locked bootloader.

I test with qpst but Qualcomm HS-USB QDLoader 9008 is loaded 2-3 seconds and then the phone goes back to fastboot mode.

no blue LED.

now i disconnect the battery from the phone and only connect with usb+ "volume +, same problem... only detect the Qualcomm HS-USB QDLoader 9008 for few seconds.

what can i do now?
i tested already to click fast as possible to download in emmc software.. dont work.

i flashed before it brick twrp

and the system folder is empty


what can i do now?

did you see my solution for the COM/USB port problem here?
Unfortunately i'm facing a bigger isue atm
16th September 2014, 10:19 PM |#3  
OP Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Crowds

did you see my solution for the COM/USB port problem here?
Unfortunately i'm facing a bigger isue atm

Hey, test with USB Extansion but dont work... or is 1 Meter to short?
16th September 2014, 11:13 PM |#4  
Crowds's Avatar
Recognized Contributor
Flag Azeitão
Thanks Meter: 2,176
 
Donate to Me
More
Quote:
Originally Posted by gekkorist

Hey, test with USB Extansion but dont work... or is 1 Meter to short?

humm...not sure, mine has 4mts and it worked on 1st try
The Following User Says Thank You to Crowds For This Useful Post: [ View ]
26th September 2014, 12:38 AM |#5  
Crowds's Avatar
Recognized Contributor
Flag Azeitão
Thanks Meter: 2,176
 
Donate to Me
More
usefull tool in one place
Feel free to link your ideas

http://forum.xda-developers.com/andr...6#post55673946

Thank you
Crowds
24th December 2014, 06:18 PM |#6  
Junior Member
Thanks Meter: 0
 
More
i have the same issue, do you have a solution??

i try using a usb expansion of 10 Mts and i have the same issue, not boot no nothing.
24th December 2014, 06:23 PM |#7  
Crowds's Avatar
Recognized Contributor
Flag Azeitão
Thanks Meter: 2,176
 
Donate to Me
More
Quote:
Originally Posted by luis0n

i have the same issue, do you have a solution??

i try using a usb expansion of 10 Mts and i have the same issue, not boot no nothing.

Sorry but that's the only solution. The one I've wrote on xda.
In fact its quite easy, the problem is when we ended up without it we stressed
For the first time it took me 1 month but then, after that experience, I've manage to make it work after 5 min. And believe me, since the first time, I've broken mine more than 20 times

Sent from my Lenovo K910 using Tapatalk
19th March 2015, 11:27 AM |#8  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by gekkorist

Hello i have bricked my k910.

i flashed a new firmware with twrp and while flashing phone restart.

now im stuck on lenovo logo..
fastboot detect the phone but locked bootloader.

I test with qpst but Qualcomm HS-USB QDLoader 9008 is loaded 2-3 seconds and then the phone goes back to fastboot mode.

no blue LED.

now i disconnect the battery from the phone and only connect with usb+ "volume +, same problem... only detect the Qualcomm HS-USB QDLoader 9008 for few seconds.

what can i do now?
i tested already to click fast as possible to download in emmc software.. dont work.

i flashed before it brick twrp

and the system folder is empty


what can i do now?

hi ,
I have a same problem . I can't activate download mode . It works 2-3 seconds and then the phone goes back to fastboot mode.
Did you find a solution ?
25th March 2015, 08:06 AM |#9  
OP Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by luboii

hi ,
I have a same problem . I can't activate download mode . It works 2-3 seconds and then the phone goes back to fastboot mode.
Did you find a solution ?

Hi,
no, have no solution. I try all tutorials and usw all Tricks i found in the Internet. Opst, miflash, nothing work. The 2-3 secs in donwloadmoade without a blue led is to short.
I try the tutorials on 6 different computers. Nothing.

I contact the Lenovo support in germany, usa and china, no help..

I found 2 services to unbrick the k910 with a own jtag
1 in Malaysia and 1 in romainia. But i dont trust this peoples.

I buy a new phone and put the k910 in a corner.

Sorry.
Lenovo phone... Never again
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes