Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Help]Port rom issues

OP AlphaBeta

1st September 2014, 07:23 PM   |  #1  
AlphaBeta's Avatar
OP Senior Member
Flag delhi
Thanks Meter: 339
 
201 posts
Join Date:Joined: May 2004
More
please see this logcat and help me to tell what files are causing the phone to not boot
i am porting miui to my device
here is the logcat:

[ 01-02 13:00:01.681 332: 332 E/mm-camera ]
qcamsvr_load_gesture_lib Error opening gesture library
[ 01-02 13:00:01.681 332: 332 E/mm-camera ]
Cannot init Gesture library
[ 01-02 13:00:06.145 443: 443 W/InterfaceController ]
Warning (dlopen failed: library "/system/lib/libnetcmdiface.so" not found) while opening the net interface command library
[ 01-02 13:00:10.500 536: 536 W/InterfaceController ]
Warning (dlopen failed: library "/system/lib/libnetcmdiface.so" not found) while opening the net interface command library
[ 08-31 13:37:47.816 191: 191 E/tadif ]
Failed to connect to tad.
[ 08-31 13:37:47.866 193: 193 E/taimport ]
Failed to read unit 60203: Unit not found
[ 08-31 13:37:47.866 193: 193 E/taimport ]
Failed to read unit 60220: Unit not found
[ 08-31 13:37:47.866 193: 193 E/taimport ]
Failed to read unit 60221: Unit not found
[ 08-31 13:37:47.866 193: 193 E/taimport ]
Failed to read unit 60240: Unit not found
[ 08-31 13:37:47.866 193: 193 E/taimport ]
Failed to read unit 2560: Unit not found
[ 08-31 13:37:47.866 193: 193 E/taimport ]
Failed to put unit to /data/etc/wlan_macaddr0
[ 08-31 13:37:47.866 193: 193 E/taimport ]
Failed to read unit 2561: Unit not found
[ 08-31 13:37:47.866 193: 193 E/taimport ]
Failed to put unit to /data/etc/wlan_macaddr1
[ 08-31 13:37:47.866 193: 193 E/taimport ]
Failed to read unit 2562: Unit not found
[ 08-31 13:37:47.866 193: 193 E/taimport ]
Failed to put unit to /data/etc/wlan_macaddr2
[ 08-31 13:37:47.866 193: 193 E/taimport ]
Failed to read unit 2563: Unit not found
[ 08-31 13:37:47.866 193: 193 E/taimport ]
Failed to put unit to /data/etc/wlan_macaddr3
[ 08-31 13:37:47.866 193: 193 E/taimport ]
Failed to read unit 2564: Unit not found
[ 08-31 13:37:47.866 193: 193 E/taimport ]
Failed to put unit to /data/etc/wlan_txpower_2_4g
[ 08-31 13:37:47.876 193: 193 E/taimport ]
Failed to read unit 2565: Unit not found
[ 08-31 13:37:47.876 193: 193 E/taimport ]
Failed to put unit to /data/etc/wlan_txpower_5g_low
[ 08-31 13:37:47.876 193: 193 E/taimport ]
Failed to read unit 2566: Unit not found
[ 08-31 13:37:47.876 193: 193 E/taimport ]
Failed to put unit to /data/etc/wlan_txpower_5g_mid
[ 08-31 13:37:47.876 193: 193 E/taimport ]
Failed to read unit 2567: Unit not found
[ 08-31 13:37:47.876 193: 193 E/taimport ]
Failed to put unit to /data/etc/wlan_txpower_5g_high
[ 01-02 13:08:22.966 9874: 9874 E/MediaPlayerFactory ]
calling dlopen on FACTORY_LIB
[ 01-02 13:08:22.976 9874: 9874 E/MediaPlayerFactory ]
calling dlsym on pFactoryLib for FACTORY_CREATE_FN
[ 01-02 13:08:22.976 9874: 9874 E/MediaPlayerFactory ]
registering DASH Player factory...
[ 01-02 13:08:22.976 9874: 9874 I/CameraService ]
CameraService started (pid=9874)
[ 01-02 13:08:22.976 9874: 9874 I/CameraService ]
Loaded "Xperia Camera Wrapper" camera module
[ 01-02 13:08:23.046 9874: 9874 E/HAL ]
load: module=/system/lib/hw/vendor-camera.msm8960.sodlopen failed: cannot locate symbol "morpho_HDRChecker_setSensitivity" referenced by "vendor-camera.msm8960.so"...
[ 01-02 13:08:23.046 9874: 9874 E/CameraWrapper ]
failed to open vendor camera module
[ 01-02 13:08:23.136 9874: 9874 E/ACDB-LOADER ]
done with conversion, anc config size is 148
[ 01-02 13:08:23.136 9874: 9874 D/ACDB-LOADER ]
ACDB -> ACDB_CMD_GET_ANC_SETTING
[ 01-02 13:08:23.536 9874: 9874 E/alsa_ucm ]
EC_REF_RX mixer ctl: SLIM_RX
[ 01-02 13:08:23.706 9874: 9874 E/MonoPipe ]
Failed to fetch local time frequency when constructing a MonoPipe (res = -32). getNextWriteTimestamp calls will be non-functiona
l[ 01-02 13:08:28.321 10005:10005 E/MediaPlayerFactory ]
calling dlopen on FACTORY_LIB
[ 01-02 13:08:28.331 10005:10005 E/MediaPlayerFactory ]
calling dlsym on pFactoryLib for FACTORY_CREATE_FN
[ 01-02 13:08:28.331 10005:10005 E/MediaPlayerFactory ]
registering DASH Player factory...
[ 01-02 13:08:28.331 10005:10005 I/CameraService ]
Loaded "Xperia Camera Wrapper" camera module
[ 01-02 13:08:28.341 10005:10005 E/HAL ]
load: module=/system/lib/hw/vendor-camera.msm8960.sodlopen failed: cannot locate symbol "morpho_HDRChecker_setSensitivity" referenced by "vendor-camera.msm8960.so"...
[ 01-02 13:08:28.341 10005:10005 E/CameraWrapper ]
failed to open vendor camera module
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes