Post Help

Requesting all the Dev's to please make CyanogenMod 11 For Galaxy S Duos, because their is no Cyanogenmod for Galaxy s duos and users of galaxy s duos really need a Cyanogenmod. Or u can sort out these issues in the given LINKS.

Link 1 = http://http://forum.xda-developers.com/showthread.php?t=2670604

Link 2 = http://forum.xda-developers.com/show....php?t=2731692
HIT THANX IF I HELPED YOU