Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,045 Members 38,211 Now Online
XDA Developers Android and Mobile Development Forum

[Q] htc explorer stuck at htc logo :'(

Tip us?
 
asterixhashir
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: May 2011
Unhappy [Q] htc explorer stuck at htc logo :'(

hello. i have htc explorer. when i turned on phone it shows htc logo in white screen . then after 5 seconds it turned of by vibrating and then again turned on(loop continue). when i boot into bootloader ( volume down+ power) it shows fastboot and hboot . like normal . when i choose recovery . it shows htc logo again and vibrating and turned off and turned on again. i search on internet some people have the same issue . so i flash the recovery again by cmd command . using pc. but still have the same problem. then i flashh boot.img and then again recovery.img using computer by cmd command(phone in bootloader) still have the same problem.
plz tell me step by step guide or a perfect solution for this .i already checked by flashing recovery.
i tried also before unlocking the bootloader by htc dev. i tried using RUU . but it shows wrong version. as i couldnt find the RUU for my version
 
sktbarmer
Old
#2  
sktbarmer's Avatar
Junior Member
Thanks Meter 0
Posts: 28
Join Date: Apr 2013
IF FOUND ANY SOLUTION PLZ SHARE US

Sent from my HTC Wildfire S A510e using Tapatalk 2
Tags
htc explorer, stuck at htc logo
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes