[Q] Huawei Asccend G525 for Xposed Framework

1 posts
Thanks Meter: 0
By akosidarrel, Junior Member on 26th August 2014, 05:48 AM
Post Reply Subscribe to Thread Email Thread
I dont know what is the problem but I guess that the Xposed Framework is not compatible with my Phone, because I'd installed the Xblast Tools on my phone and Smiley Replacer and my Super SU doesnt even detect it. How to fix it? Do you have a version of Xposed Framework for my phone? Please?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes