FORUMS

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

Help root ACER Iconia A1-810

4 posts
Thanks Meter: 0
 
By Neelix57, Junior Member on 19th August 2014, 08:15 AM
Post Reply Subscribe to Thread Email Thread
Hello,

I just upgraded my Acer Iconia A1-810 tab to Android 4.4.2 Kitkat. I couldn't get root. I try to run the latest version of acer iconia toolkit under xubuntu 14.04 with usb-debugging on, but it says :

E: Couldn't connect to your Acer Iconia A1-810 / A1-811 / B1-711 / B1-720 over adb. Plug-In the device with USB-Debugging Mode turned on.


I tried other metods like towel root or framaroot as well, but nothing to do.

Could you help me find a way to get root on this tablet please ?
Last edited by Neelix57; 20th August 2014 at 07:33 AM.
 
 
20th August 2014, 07:35 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
up !
21st August 2014, 03:26 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Thumbs down
why there`s no reply ?!!
27th September 2014, 01:07 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Up!

Hello, I tried to root with iconia toolkit version 0.8.5, but now it says "Creating system.img.gz (this will take about 7 minutes) ...
Failed to create a system.img.gz. Missing telnet connection could be the problem".

Can someone help please ?
29th September 2014, 12:29 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
up! no one for help ?
6th December 2014, 01:37 PM |#6  
Junior Member
Thanks Meter: 0
 
More
I can help you with root android 4.4.2 iconia b1-720

Sent from my b1-720 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes