FORUMS

I've full bricked my phone Alcatel OneTouch Idol 6030x

7 posts
Thanks Meter: 0
 
By JohnnieWalker152, Junior Member on 7th August 2014, 03:43 PM
Post Reply Subscribe to Thread Email Thread
Greetings everybody,
This morning I was playing on my phone (Alcatel One Touch Idol 6030x) and It freezed. It turned off and then it said that everything is lost, I have to factory reset. I did it through the CWM recovery, but nothing happens. Then I tried to do it with Alcatel One Touch Upgrade. I was doing as it said to me. I reached Step 3/4 and then It showed an error. I tried several times to fix it, but nothing happens + my phone full bricked. Then I have some sort of knowledge in this situation and read thoughout the forums. I tried with SP Flash tool. I installl my drivers, my windows finds it is a MTK USB device, the program too, but It can't start flashing. Please guys help me!
 
 
7th August 2014, 05:17 PM |#2  
OP Junior Member
Flag Pazardzhik
Thanks Meter: 0
 
More
Sorry for the double-post, but now I have an error in SP Flash Tool 5054
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes