Google Confirms “Android Lollipop Day” for November 3rd

A little over a week ago, Google announced the latest iteration of … more

Get Your XDA 2015 Custom Avatar and Signature Images Here

As stated in our motto, XDA Developer is for developers, by developers. The … more

Pin Your Photos on Android Lollipop with Photo Pinner

In the last few weeks,we have been talking quite a bit about Android 5.0 Lollipop. This … more

Samsung Galaxy Note Edge Hands On – XDA TV

Perhaps one of the more peculiar announcements this year was the curved edge-screened … more
Post Reply

[Q] Karbonn a10 hard-bricked [SOLVED]

OP Ryder_[AFX]

3rd July 2014, 04:49 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2014
Hello,

I'm hoping I get a reply as some posts don't seem to get any...But here I go.

I have a Karbonn smart a10 previously rooted & re-flashed, but a few days ago i flashed it with the wrong options on the sp_flash tool and did not power on nothing.

I now installed the vcom drivers for MTK6577 and now it is detected as "MTK USB Port (COM16). When I flash it with sp_flash tool it says "Progress 100%" then "S_DA_DRAM_NOT_SUPPORT". I have all the correct rom for it, but what is this error? I see on some forums that an MTK can't really be bricked, so i'm hoping for a solution...Can anybody help me? Thanks in advance!

Ryder
Last edited by Ryder_[AFX]; 18th July 2014 at 09:49 AM. Reason: Mis-leading Title
5th July 2014, 12:12 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2014
Bump...Just need to know if it can be repaired or trashed, it's detected without being disconnected, somehow just need to put the rom back on it but keep getting that DRAM error, what does it mean? I have the good rom for it.
7th July 2014, 03:23 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2014
Bump...
8th July 2014, 06:47 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2014
Bump...Yay...4 Posts now Come on, anyone? I've tried hundreds of solutions, perhaps I'm missing one. Can anyone help me out here?

EDIT: I have some good news...The rom that comes along needed the "_emmc" part added to "_Android_scatter_emmc" and now it came up with 'not enough storage" error. This is some great news! I'll post back if it has been fixed!
Last edited by Ryder_[AFX]; 8th July 2014 at 07:35 PM. Reason: Update
11th July 2014, 03:15 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2014
BUMP

No further progress...Any ideas?
14th July 2014, 09:39 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2014
mdr...


BUMP
16th July 2014, 09:24 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2014
Alright, this is getting lame, 2 and a half week bump!

Gonna pay anyone who can help, message me.
Last edited by Ryder_[AFX]; 18th July 2014 at 09:47 AM. Reason: go **** yourselves.
18th July 2014, 09:52 AM   |  #8  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2014
Fixed it myself so much for the 'help', if only i could 'thank' myself.


Solved.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank