[Q] LG Optimus Q lgl55c Help

1 posts
Thanks Meter: 0
By AndroidDisectorGeek, Junior Member on 19th August 2014, 07:24 AM
Post Reply Subscribe to Thread Email Thread
*Okay, before I explain what is going on with my phone I just want to say I am good with phones and understand them I just have trouble sometimes with them, which everybody does, but everything I know I learned on my own.*


*Before we start, my port on my phone where the charger goes into is completely fried,(We will not get into that discussion... Lol), So no USB work.*

I have a LG Optimus Q lgl55c. I know a lot about root, and as you can assume since I said that, my phone is rooted. I successfully rooted my phone, that was no problem, but I started to look into more about what the phone is actually capable of. I looked into it and did some research. What I found out is I can go deeper with my phone and have a better user friendly experience with it. ROM's!!!! We all know and love them, but what I actually learned about is unlocking the bootloader. I know this is a long thread but I am sure one of you tech geeks can help me. Well as you read above my USB port is not functioning so I can not unlock the bootloader from a PC. Also the reason why I am bringing this up before I get into the main subject is because I have no idea if this has anything to do with my biggest problem. I have no clue what version my bootloader is right now, so I do not want to use the ez-unlock app which only supports certain versions of bootloader( I do not want to brick my device ). My first topic question- "Is there any way to unlock my bootloader without a PC and have a slighter chance of getting bricked?"

On forth to the main problem!!!!!
ROM's are the best thing in my opinion on mobile phones. I did some research and learned about flashing ROM's to change the OS and also flashing custom recoveries such as ClockWorkMod. What I did, since I can not use USB, was I researched some ways to install or, more commonly know as, flash ClockWorkMod onto my phone.The most common way I found was to install ROM Manager from the Google Play Store and flash it onto your device from there. I did all of that correctly but when I click reboot to recovery or go there manually I always get the stock recovery boot screen. I also tried the rename the files method, but the files that I was suppose to rename was no where to be found. I have tried so many things. I really want to flash ROM's onto my device. So my next question is- "Does this have anything to do with my bootloader being locked?" "Am I doing something wrong?" "Is it possible to do without a PC?" -and last but not least-"Does those missing files have anything to do with it?"

So basically my main problem is-
Is it possible, if yes, am I missing anything I have not done?

Reply ASAP, Yours Truly AndroidDisectorGeek!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes