Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

linked apps on link2sd disappears after reboot

OP mina.ed.2010

21st August 2014, 04:03 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Aug 2014
I have 32 gb kingston class 10 sdcard on which I have 4.5 gb ext3 partition .I have xperia c
Now I have Google chrome lost and some other apps. It happened before but after recreating Mount script and rebooting
It helped, now it doesn't work, any suggestion? Maybe should I have formatted it to ext4 or f2fs?
I found a script that perhaps fixes it somewhere I don't remember. so, any idea?

Thanks in advance
20th November 2014, 01:17 AM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2014
Arrow same problem...
I have this problem too, I tried everything, I have format in ext2, ext3, and ext4 from several OS and recovery (only ext3 and ext4), now I have a fat32 second partition on the sd card of 2gb.
I connected some google apps, but when I rebooted they are gone like all the other times. but at least I can see what's inside sdext2 (date / sdext2):
the dalvik-cache folder and apk packets of the apps mentioned above.
are there any chances that eventually these apps can be connected on the sd card?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes