FORUMS
Remove All Ads from XDA

Is my Umi Super dead?

24 posts
Thanks Meter: 0
 
By DanielTabea2202, Junior Member on 8th August 2016, 10:03 PM
Post Reply Email Thread
All what i did with the phone:
1. I rooted it successfully
2. I wanted to unroot it because of updates(I am waiting for the release of android n)
3. I flashed the stock firmware(16th June) with sp flash tool but it stopped with an error i dont know anymore
4. I tried to flash the parts of the rom singly but it stopped at system at 23%
5. I read that it would work when i take the battery out
6. I took the battery out and flashed the firmware and it was successfull
7. I put the battery back in but now it wont boot up(No recovery, bootloader)
I read somewhere that i must flash the firmware with pressing volume down button but it didnt work too
Pls help me
is this maybe a hardware issue and if it is: can i fix it?
 
 
16th August 2016, 03:57 AM |#2  
pay_omar's Avatar
Junior Member
Flag Tegucigalpa
Thanks Meter: 4
 
Donate to Me
More
hi, i don't know exactly what your problem is, but i can tell you that a similar problem was fix it by flashing firmwares by sp!
you can try find it right here in these thread http://forum.xda-developers.com/andr...ernel-t3396662
8th September 2016, 06:51 PM |#3  
secesil's Avatar
Junior Member
Flag Bucharest/Romania
Thanks Meter: 0
 
More
Quote:
Originally Posted by DanielTabea2202

All what i did with the phone:
1. I rooted it successfully
2. I wanted to unroot it because of updates(I am waiting for the release of android n)
3. I flashed the stock firmware(16th June) with sp flash tool but it stopped with an error i dont know anymore
4. I tried to flash the parts of the rom singly but it stopped at system at 23%
5. I read that it would work when i take the battery out
6. I took the battery out and flashed the firmware and it was successfull
7. I put the battery back in but now it wont boot up(No recovery, bootloader)
I read somewhere that i must flash the firmware with pressing volume down button but it didnt work too
Pls help me
is this maybe a hardware issue and if it is: can i fix it?

I have same problem , I receive a lott a error messages , I pull out battery and I resoft with first relase software .
I try many times, only download, download+format etc. .......error agayn.
After that I put format + download but I mark just 3- 4 -5 issue from list and work/
After another next 3 4 5 ..........so until I finish all
Now work.
I make even fota update.
Post Reply Subscribe to Thread

Tags
brick, umi super stock firmware, umi-super

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes