Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,386 Members 38,559 Now Online
XDA Developers Android and Mobile Development Forum

MSI Primo 81 root failure, total bust

Tip us?
 
Lemon34
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Aug 2014
Exclamation MSI Primo 81 root failure, total bust

Note: This device doesnt have an option to reboot in the menu, it has stock rom on it and i just got it a few days ago.

Tried rooting my MSI Primo 81 with Cydia Impactor but it didn't seem to see my device, so instead i tried Kingo Android Root, It did recognize my device so i started rooting, after 15 minutes i started getting nervous about why its switching between "Waiting for device, Downloading and checking root status",also the phone was shut down by now, and while i knew cancelling it would damage my phone, i took the risk because i felt like I'm not getting anywhere with this.

I booted it and it was just fine, until some apps started suddenly stopping, so i went ahead to make a factory reset but android acore was suddenly stopping everytime i tapped OK, because of that i wanted to reboot into recovery, so i tried to restart the phone by shutdowning it then starting it again...well, the boot screen froze/stopped at the MSI logo, and it wouldnt do anything, not a singe animation.

So i went ahead searching for some threads and help, nothing actually helped me, since I couldn't even boot into recovery or fastboot. Literally i can't do anything with the device other than watch the logo. I tried adb hoping it would find the device. No luck.

Any advice on what to do? But i think it's a total bust.
 
Lemon34
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Aug 2014
Never mind, my tablet magically repaired itself from a (hard brick?) root failure...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes