Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,490 Members 40,476 Now Online
XDA Developers Android and Mobile Development Forum

[Q] OK! I just CAN'T Upload my Android. HERE'S WHAT HAPPENS!!! (NEW PROBLEM?)

Tip us?
 
Liooh
Old
(Last edited by Liooh; 9th July 2014 at 11:23 PM.)
#1  
Junior Member - OP
Thanks Meter 2
Posts: 29
Join Date: Jul 2014
Default [Q] OK! I just CAN'T Upload my Android. HERE'S WHAT HAPPENS!!! (NEW PROBLEM?)

I did everything as predicted. Here's also what I just did:


1- Return to STOCK(Mine is 4.4.2) But I did stock it to 4.4.2. OK!
2- Install the TWRP to install the SuperSU. OK, Everything's fine.
3- After it, my dev is already rooted.

Then my device is rebooted then finally, when I'm about to get the so desired Over The Air update... it pops up an allert:

Uploading Android.
Installing apps.

3 seconds later my dev pops up ready to use my dreamed 4.4.3.
...
...
**** NO!

It initialized properly but Im still dealing with the 4.4.2 ****... I also tried to go to System Updates: YOUR DEVICE IS UP TO DATE, OPTIONS: [OK].


It's the second time that that happened... I tried it 2 days ago attempting to install it and the same **** happened again.


Is this my opertator's blame ? Is it motorola's fault by fixing the bug ?

What is with it guys ?


I've been trying to upgrade this **** since a long time ago... I do everything properly..


Sent from my XT1058.
 
samwathegreat
Old
#2  
samwathegreat's Avatar
Senior Member
Thanks Meter 401
Posts: 859
Join Date: Apr 2010

 
DONATE TO ME
Quote:
Originally Posted by Liooh View Post
I did everything as predicted. Here's also what I just did:


1- Return to STOCK(Mine is 4.4.2) But I did stock it to 4.4.2. OK!
2- Install the TWRP to install the SuperSU. OK, Everything's fine.
3- After it, my dev is already rooted.

Then my device is rebooted then finally, when I'm about to get the so desired Over The Air update... it pops up an allert:

Uploading Android.
Installing apps.

3 seconds later my dev pops up ready to use my dreamed 4.4.3.
...
...
**** NO!

It initialized properly but Im still dealing with the 4.4.2 ****... I also tried to go to System Updates: YOUR DEVICE IS UP TO DATE, OPTIONS: [OK].


It's the second time that that happened... I tried it 2 days ago attempting to install it and the same **** happened again.


Is this my opertator's blame ? Is it motorola's fault by fixing the bug ?

What is with it guys ?


I've been trying to upgrade this **** since a long time ago... I do everything properly..


Sent from my XT1058.
It isn't your operators fault, and it isn't Motorola's fault. Its YOUR fault.

http://forum.xda-developers.com/show...4&postcount=13
Remember: the "SEARCH" button will often save you a great deal of time waiting for a reply.

Help us keep XDA fun and safe. Please read the RULES, and please respect your fellow members.

Quote of the year:
Quote:
Originally Posted by doitinthedirt View Post
Well Google now doesn't work worth an iPhone. .I've spoken those last two lines ADB shell commands out loud for the past 15 minutes and I don't get root
 
Liooh
Old
#3  
Junior Member - OP
Thanks Meter 2
Posts: 29
Join Date: Jul 2014
Quote:
Originally Posted by samwathegreat View Post
It isn't your operators fault, and it isn't Motorola's fault. Its YOUR fault.

http://forum.xda-developers.com/show...4&postcount=13
But I did STOCK and no updates came up. The first thing I did was go check the System Updates after no updates came up.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes