Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more

XDA and Leaseweb: Server Trial/Moto 360 Contest (Winners!)

About a month ago, we held a contest along with XDA’s host, Leaseweb, to … more

Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more
Post Reply

[Q] Please Guide Me Devs,

OP donzkie

4th July 2014, 04:50 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Apr 2014
I am creating a cutom rom for mu mt6589 device using cygwin, cygwin tool created the udater-script file but when i tried to flash my
custom rom i've got an error in flashing. it is beacause of wrong mout point of updater-script generated by cygwin?
questuin: how to i find mount points and edit lines on updater-script generated by cygwin?

sorry if i've been posted in wrong section.. im so totally noob.
4th July 2014, 05:30 AM   |  #2  
Senior Member
Flag Manila
Thanks Meter: 123
 
438 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by donzkie

I am creating a cutom rom for mu mt6589 device using cygwin, cygwin tool created the udater-script file but when i tried to flash my
custom rom i've got an error in flashing. it is beacause of wrong mout point of updater-script generated by cygwin?
questuin: how to i find mount points and edit lines on updater-script generated by cygwin?

sorry if i've been posted in wrong section.. im so totally noob.

Wrong mount points in updater-script and invalid update binary. You should have checked first with MTK Droid Root & Tools your mount points and find a suitable binary for your android version.
4th July 2014, 06:20 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by iZLeeP

Wrong mount points in updater-script and invalid update binary. You should have checked first with MTK Droid Root & Tools your mount points and find a suitable binary for your android version.

but how sir?
4th July 2014, 06:45 AM   |  #4  
Senior Member
Flag Manila
Thanks Meter: 123
 
438 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by donzkie

but how sir?

I've already posted the link, go there and read. You'll find everything there.
The Following User Says Thank You to iZLeeP For This Useful Post: [ View ]
4th July 2014, 06:50 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Apr 2014
ok sir i'll find it.
thank you.
4th July 2014, 08:06 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by iZLeeP

I've already posted the link, go there and read. You'll find everything there.


excuse me sir but i can't find any tutorial for this.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank