Problem with apps not going full screen in portrait

295 posts
Thanks Meter: 24
By khrystyan27, Senior Member on 25th August 2014, 02:44 AM
Post Reply Subscribe to Thread Email Thread
Hi guys!

I need your help in something that looks like a little problem, but for me it's very, very annoying.

I have an ASUS Transformer Pad TF300T, which I jumped from 4.2.1 to 4.4.4 (CROMBi-kk Custom ROM by @sbdags). With this change I lost the ability to make old apps that were designed for old mobile phones to use the entire screen in portrait mode. One of the apps that I'm talking about is "iMobsters".

Now those old apps use about 20-25% of the tablet screen in portrait mode, and it's stuck this way no matter what I try... It's very annoying, cuz you need to watch real closely to be able to read something, and it ruins the gameplay experience...

I hope you guys can give me a solution to my problem. Maybe an app is the sollution to my problem?
26th August 2014, 01:09 AM |#2  
khrystyan27's Avatar
OP Senior Member
Flag RO, Arad
Thanks Meter: 24

I still have this problem. Sollution?
26th August 2014, 02:22 AM |#3  
Senior Member
Thanks Meter: 750
Donate to Me
Try the Xposed Framework + App Settings Module.
26th August 2014, 04:12 PM |#4  
khrystyan27's Avatar
OP Senior Member
Flag RO, Arad
Thanks Meter: 24
I tried, it's not working.

Basically, it's not working at all. No matter what I try, it doesn't do anything...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes