[Q] Problem with flashing Allwinner A13

7 posts
Thanks Meter: 0
By gerimax333, Junior Member on 18th August 2014, 01:36 AM
Post Reply Subscribe to Thread Email Thread
Hey guys,

Recently I ordered the Allwinner A13 (Q88) from DealExtreme. I wanted to flash a custom ROM onto it, but following all the guides I still can't manage to get it. First of all, I noticed that the firmware it came is 4.2.2 Jelly Bean, as opposed to 4.1 as they had written on the site. Anyways, I managed to get the storage drivers (computer can see the device and I can put files onto it), but I'm not sure about ADB, because the computer says nothing when I connect it in debug mode and it just makes a noise that a USB device is connected. I tried using LiveSuit to flash it, and after watching some guides that tell you to hold down the volume + key and press the power button 6 times, I found out it only works when I hold down the power button, and even when I do that it says that the USB device is not regognized (error 43). I have Windows 8.1, but I tried to do the same thing on my Vista laptop, and after I do that there, it connects and disconnects, and says that the device was unplugged. I wanted to know, how can I flash it? Is it a driver problem or the tablet is just faulty in that matter? I tried using Uberizer and that doesn't find my device as well. I would really be thankful if someone could help me out, because I want to install a custom ROM. Thanks!
18th August 2014, 01:23 PM |#2  
Thanks Meter: 14
Have you tried the Tech Know forums : ? They are quite resourceful when it comes to cheap tablets or devices.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes