Post Reply

[Q] Problem with adb

OP AmazOuz

13th June 2014, 09:42 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Hello guys
I'm using a Samsung Galaxy Duos GT-s5302. I installed a ROM that has a bug for external storage (USB) and other bugs. I want to install another fine ROM. When i placed my external sd card in the phone, i entered the recovery mode and i do not find the option for update from external sd (i find only 4 options). When i placed the USB in the PC, i get "Please Insert a Disk into Drive E:" I tried some fix methods but nothing new
Can you do me a favor please ? I can't use my phone now
Thank you
Last edited by AmazOuz; 15th June 2014 at 10:31 PM.
15th June 2014, 10:33 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Some changes are made
15th June 2014, 10:24 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Hi !
I cherched for a solution and some people told me that adb is a good one. To resolute the problem i need to send a rom from PC to internal SD Card. So, i tried the push function and i got permission denied, i cherched over the forum i found that i need to activate the USB debugging in the phone (i can't do it because the ROM 'im using has a bug), run as Root (it told me that adbd can't run as root in builds production) and give permissions with "su" function (i got a text saying the permission is denied). Then i cherched again and i found that i need to run adb in recovery mode, but my Samsung Galaxy Pocket Duos GT-s5302 is listed on device only in boot mode.
Can anyone give me a solution please ?
Please Help
Thank's
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank