Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,941 Members 38,631 Now Online
XDA Developers Android and Mobile Development Forum

Tapatalk/XDA issues

Tip us?
 
rosswaa
Old
#1  
Senior Member - OP
Thanks Meter 93
Posts: 980
Join Date: Apr 2010
Default Tapatalk/XDA issues

I'm having problems connecting to xda using the tapatalk app, it was fine a few days ago but now it doesn't like connecting or when it does its insanely slow or fails. Half the time I cannot post
Every other forum I go on is perfectly fine
Anyone else having issues? Or know why its doing this?

Sent from my Nexus 5 using Tapatalk
 
cabessius
Old
#2  
cabessius's Avatar
Senior Member
Thanks Meter 410
Posts: 877
Join Date: Dec 2010
Location: Ibiza, Spain
Just checked Tapatalk forum and looks like everybody is having this problem.
 
Holzi001
Old
#3  
Member
Thanks Meter 47
Posts: 91
Join Date: Jan 2011
+1
 
tivac
Old
#4  
Senior Member
Thanks Meter 83
Posts: 273
Join Date: Aug 2011
Quote:
Originally Posted by Holzi001 View Post
+1
+2
 
kunal998
Old
#5  
kunal998's Avatar
Senior Member
Thanks Meter 80
Posts: 384
Join Date: Nov 2012
Location: Ibiza
Yup, not working.
Android : 4.4.2
ROM : ParanoidAndroid 4.2 [BETA1][V2]
Kernel : Stock
Modem : DDUFNA4
Recovery : CWM 6.0.4.6
Theme : Stock


Previous devices:-
Samsung W299 Duos < Nokia 6600 < LG G7200 < Sony Ericsson K750 < HTC P3600i < Nokia E71 < Nokia X5 < Samsung Galaxy S5360 < Samsung Galaxy S5670 < Samsung Galaxy I9001 < Samsung Tab 2 P3100 < Samsung Galaxy I9500
 
pepdavies
Old
#6  
Senior Member
Thanks Meter 89
Posts: 251
Join Date: Dec 2012
Location: Cullompton
I just reinstalled xda app. Working slowly.

Sent from my Nexus 5
 
Paulikid
Old
#7  
Paulikid's Avatar
Senior Member
Thanks Meter 93
Posts: 238
Join Date: Sep 2009
Location: Cologne
Same problem with the xda Premium app, connection seems to be very slow, but other apps are working without any issues,e.g. AOSP Browser

Sent from my C6603 using XDA Premium 4 mobile app





Sony Xperia Z with Paranoid Android

#StayParanoid


 
dazz87
Old
#8  
Senior Member
Thanks Meter 44
Posts: 682
Join Date: Apr 2011
Quote:
Originally Posted by pepdavies View Post
I just reinstalled xda app. Working slowly.

Sent from my Nexus 5
Same here.
 
sronweb
Old
#9  
Senior Member
Thanks Meter 124
Posts: 490
Join Date: Jul 2010
Location: Sicily (Italy)
+1

General issue then.... Hope it can be fixed soon.
 
fireishott
Old
#10  
fireishott's Avatar
Senior Member
Thanks Meter 101
Posts: 383
Join Date: Apr 2009
+1

Sent from my SGH-T889 using XDA Premium 4 mobile app

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes