Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,477 Members 41,574 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Cannot Push Files To Tablet SD Card

Tip us?
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Location: San Antonio, TX
Unhappy [Q] Cannot Push Files To Tablet SD Card

I have suddenly found myself unable to copy in files via USB cable from my laptop to my tablet (ASUS MeMO Pad 10 ME-102A-A1 Android 4.2.2). As recently as 2 weeks ago I had no problem doing so but now, immediately after the copy operation starts, I get an error message on the laptop that the tablet is not accepting data or some such. I used to be able to push files from my Windows Laptop (using plain old
windows Explorer) to my tablet easily. I download public domain books and publications to my laptop and then push them into the tablet to read when I am away from civilization (I go camping and basically hermit for days at a time). I've got several books plus the contents of old music CDs ripped on my laptop that I'd like to put on the tablet.

I tried just plugging the SD card into my laptop (which would be faster) but Windows swears the media is write protected.

I tried looking for any settings for USB but cannot find anything.

Help? Please?
Senior Member
Thanks Meter 519
Posts: 2,703
Join Date: May 2010


This looks like it could be helpful...
Need some help, advice, something fixed? Hit me up on Hangouts @ es0tericcha0s
Now offering unlocking services - including many Sprint phone unlocks! PM for details!

HTC Droid Eris / Motorola Droid / Samsung Galaxy S Fascinate / Motorola Droid X / LG G2x / HTC Evo 3D (x2) / Samsung Epic 4G Touch (Sprint S2) / HTC Amaze / Samsung Galaxy S3 (International) / Samsung Galaxy Note 2 / Nexus 4 / HTC One / Samsung Galaxy S4 / Sony Xperia ZL / Nexus 5 / OnePlus One (64 GB)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes