Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Q: ZEKI 10" Tablet -- Can't get Bluetooth to work

OP WaltA

17th August 2014, 04:54 PM   |  #1  
OP Senior Member
Thanks Meter: 8
 
252 posts
Join Date:Joined: Nov 2008
I have a ZEKI 10" TBQC1063B tablet. It is apparently an updated version in that it now comes with Google Play Store app installed from the factory. It has Android 4.1.1.

I can't get any devices to Pair. When I try to pair, I get a "Can't communicate" error msg.

I can successfully do a Device Search. It appears the devices can indeed find each other, but its when I then try to pair, things stop working.

I have tried initiating the Pairing from the tablet, to the device. Failed.
I have tried initiating the Pairing from the device, to the tablet. Failed.

I tried different devices. One being a Bluetooth phone (handsfree?). One being a Bluetooth speaker (audio?). One being a Bluetooth PC (file xfer?). I just wanted to rule out that the tablet had a rather restricted set of Bluetooth profiles. All failed.

Any ideas?

BTW, here is a screen shot just in case such helps:

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes