Post Reply

[Q] read only /data partation

OP kounserkhalid

17th July 2014, 10:33 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2013
hello guys. i own a micro-max a90s running ICS. it worked fine but few days back it suddenly showed errors like acore stopped, calender stopped, etc no app works properly. i tried every possible solution i could fine but vain.. tried to factory restore from phone but it id ok no use ... tried to format cache and data partition from stock recovery but it just completes but nothing really happens. Then i tried to format using SP tools but it also completes but in vain.... i am no able to side-load apps...

Finally i figured out that my /data partition has been set as read only . i tried to remount it as read write but it doesn't work. Now i need to help to change my /data to read write. or any other solution that will work. thank in advance
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank