Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,022 Members 53,420 Now Online
XDA Developers Android and Mobile Development Forum

[Q] reboot loop after factory settings

Tip us?
 
bpdales
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jul 2014
Default [Q] reboot loop after factory settings

After reading many threads about boot loops I still didn't found a solution for my problem.
Some months ago I installed CM10.1 on a Samsung Galaxy Tab 10.1 (PT 7500). My son and wife were using the tablet most of the time. Lately it became very slow. So I decided to go back to factory settings. I did this via the "system setting" -> "backup/restore" -> "factory settings".
After rebooting the android logo with the blue, rotating sphere came on screen. After 3-4 seconds the blue sphere stops rotating and 10 seconds after that the tablets reboots again. This loop continues endlessly.
After a while I tried to boot to recovery (holding the power button and the volume down) and I'm getting two images on the screen. One with a box and small android figure (left) and one with an android figure with the text "downloading..." (right). With the volume down I select the box image to go to recovery and all it does is reboot to the animating android logo with the blue sphere. So, at this moment I'm stock.

Does anybody know if there is a solution for this?
 
Sippay
Old
(Last edited by Sippay; 20th July 2014 at 03:40 PM.)
#2  
Sippay's Avatar
Member
Thanks Meter 12
Posts: 46
Join Date: Aug 2013
Redownload Cyanogenmod latest nightly build Here
With gapps Here

Reboot into recovery
Quote:
Hold 'vol down' and 'power' buttons on tablet
Release 'power' when samsung image is shown
Release 'vol down' when the two icons are shown
Use the 'vol down' to navigate between the icons
Highlight the left icon (box)
Press the 'vol up' to select it and boot into recovery mode
Clear data,cache & dalvik cache and reinstall the roms.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes