Post Reply

Replaced touch screen problem after fts_upgrade ZOPO C2 (FT5336GQQ)

OP kycautc

3rd September 2014, 10:24 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2011
Recently I replaced my original touch screen on another one ordered at aliexpress. It worked absolutely ok before I spotted some phantom clicks. After that I tried to use FTS_Upgrade and old one firmware from the previous touch screen.

Only when I got a dead touch I figured out that it has a different chip: FT5336GQQ (see photo included).

So, now I'm able to use it only with the mouse connected via OTG-cable. Tried to use some other bin files, but no success. Touch screen is fully inactive.

I guess if I find the right bin file - I could solve that - or am I wrong?
Any ideas, guys, how to solve that problem? Please, HELP.
Attached Images
File Type: jpg IMG_4565.jpg - [Click for QR Code] (243.1 KB, 10 views)
Last edited by kycautc; 3rd September 2014 at 10:35 PM.
6th September 2014, 05:30 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2011
Guys? Noone met same problem? If you have any suggestions on that point - please, help. Touch is still dead
24th September 2014, 05:15 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2011
Wrote 3 messages directly fo FM - no answer, like they're no longer exist
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank