Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,901 Members 52,293 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][4.3.1][TeamCanjica] CyanogenMod 10.2 [BUGFREE] No signal

Tip us?
 
Menrock
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Aug 2014
Default [ROM][4.3.1][TeamCanjica] CyanogenMod 10.2 [BUGFREE] No signal

Hi i had to create new topic because cant reply teamcanjica cyanogen mod post.

I have bad english excuse me i will try to explain best i can

I have installed that rom on my ace 2 everything works fine but no signal, tried searching phone network manual and automatically didnt work, also noticed airplane mode activate and deactivate random every minute.

My pc had those speakers signal sounds, looks like phone try to send/receive signal then stop without connection.

I have installed official 2.3.6 rom again all works fine signal too.

My phone is unlocked.
 
doctor_droid
Old
#2  
doctor_droid's Avatar
Recognized Contributor
Thanks Meter 1,757
Posts: 4,039
Join Date: Oct 2012
Plz post this in relevant device forum...or. Report it to increase the workload of a mod..

Btw did u made a clean install ? And followed exact instructions given in the first post ?
Nokia 1100 > Nokia 6600 > Nokia N72 > Nokia n95 > Nokia N86 > Htc Touch > Xperia U > Galaxy S2Plus > Galaxy S2 > Galaxy Grand Duos > NEXUS 5

Feel FREE to pm me in case u need technical support (not developer level ) or want any suggestion.
 
shehrozlt18i
Old
#3  
Junior Member
Thanks Meter 1
Posts: 3
Join Date: Aug 2014
I am having problems in unlocking my xperia arc s lt18i boot loader. I have tried every sungle method of unlocking bootloader. my phone shows Boot loader allowed: yes and it is not sim locked as well. I am using the correct IMEI code and I have got correct unlock code from sony and still I am getting error remote: oem unlock failed. Help!! Help!! Help!! Please!!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes