Post Reply Subscribe to Thread Email Thread

Need root for kyocera icon

18th August 2014, 11:36 PM |#1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
i cant seem to find any roots for this phone, the kyocera hydro icon is currently running android version 4.3 (jellybean) . the model # is C6730 . atleast find me the .Tar file or md5 file . i could use your guys help thanks.
19th August 2014, 12:18 AM |#2  
Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Oct 2008
Hi;
Was reading your post.
Enter: "Bin4ry" in XDA-Search Box.
Its SUPPOSED to be able to root
this phone. Have had no luck with
it as of yet. Another program you
might try is: KINGO, which claims
to be able to root 98% of any Android
phones. Let me know how you made
out. If successful with any of these,
PLEASE let me know step-by-step
how you did it!!

Sent from my C6730 using XDA Free mobile app
10th December 2014, 01:01 PM |#3  
Bling_Diggity's Avatar
Senior Member
Flag Tacoma, WA
Thanks Meter: 95
 
231 posts
Join Date:Joined: Apr 2011
Donate to Me
More
I have tried numerous rooting methods on this phone since I purchased it a week ago. ALL have failed, even those which were once confirmed as successful. Unfortunately, right now that means that this phone cannot be rooted if it is running on the latest software update, 4.4.2.
So far I have tried and failed to root the device via:
RootGenius
Bin4ry's method
iRoot
KingoROOT


I have yet to try cydia impactor. But I will post the results tonight when I get off work.
14th February 2015, 10:29 PM |#4  
Junior Member
Flag Lewiston
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2015
More
Assume still no root for Hydro Icon-4.4.2?
Is it safe to assume no one has found any working root for the Kyocera Hydro Icon running 4.4.2 KK?
I have tried multiple other methods multiple times (King Root, Root Master, Master Root, Poot, Towelroot, Framaroot, Universal Root, Kingoroot, vRoot, SRS Root, Easy Root, Root Genius, iRoot & Cydia Impactor) but it was all in vain, is there anything I'm missing?
Add Bin4ry's method to the list.
Last edited by AlphaTekk Epoch; 14th February 2015 at 10:33 PM. Reason: N/A!
1st March 2015, 09:18 PM |#5  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2015
Alpha Tekk, I have try ever know source to root this phone as well. With no success. If find out any that work with the update 4.4 KitKat please let me know

Sent from my C6730 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes