Default [Q] Latest SaberMod Repo address for kitkat

Hi Everyone,

I'm trying to download the SaberMod source and I'm using an older thread that has a source address of I believe the address is still correct but the branch I want to use is kitkat (at least not use jelly bean). Looking around on SaberMod's github I see SaberMod/GCC_SaberMod with various 4.X branches and I think those are the ones I need to select, but not sure. Should the repo address I use be or choose one of the various 4.X version like this or am I completely off?
Before answering someones post negatively, read this first