Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

My Samsung Galaxy Victory 4G LTE Custom Rom Zip Won't Flash

OP DHeavy2011

26th July 2014, 02:03 AM   |  #1  
OP Member
Thanks Meter: 14
 
84 posts
Join Date:Joined: Nov 2013
I've seen no one making a 4.4 rom for the Samsung Galaxy Victory 4G LTE and it's really frustrating because it has similar specs to the Moto G and other 4.4 phones. I saw an xda page for porting roms and I followed all of the instructions. I used the stock rom as the base rom and an omnirom as what I ported. I copied the system apps, framework, fonts, media, and etc. I also signed it with Zip Signer from Google Play.

I just can't seem to find the problem. It won't flash PERIOD. I keep getting an error at the very begining. I extracted the files with Archive Utility on my Macbook running 10.9.4 and did everything there. Once I was done I compressed the folder to make it a zip to flash.

I've never done anything like this before but I have used android for a while and have flashed, unbricked, used a custom rom, and other things like editing APKs with Lucky Patcher and obviously rooted.
Last edited by DHeavy2011; 21st August 2014 at 09:52 PM.
20th August 2014, 06:41 PM   |  #2  
Junior Member
Okeechobee Florida
Thanks Meter: 16
 
25 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by DHeavy2011

I've seen no one making a 4.4 rom for the Samsung Galaxy Victory 4G LTE and it's really frustrating because it has similar specs to the Moto G and other 4.4 phones. I saw an xda page for porting roms and I followed all of the instructions. I used the stock rom as the base rom and an omnirom as what I ported. I copied the system apps, framework, fonts, media, and etc. I also signed it with Zip Signer from Google Play.

I just can't seem to find the problem. It won't flash PERIOD. I keep getting an error at the very begining. I extracted the files with Archive Utility on my Macbook running 10.9.4 and did everything there. Once I was done I compressed the folder to make it a zip to flash.

I've never done anything like this before but I have used android for a while and have flashed, unbricked, used a custom rom, and other things like editing APKs with Lucky Patcher and obviously rooted.

Does anyone know what I'm doing wrong? I want to get this right for I can make a 4.4 rom for my Samsung Galaxy Tab 3 T210R and of course share these roms with people who also have these devices and want Kitkat. Every Kitkat rom I've used on my T210R is unusable. A few days ago I flashed a 4.2.2 rom when it said STOCK ROM (which is 4.1.2) but it flashed and the only problem was wifi but I found a wifi.zip file somewhere on here before and flashed it on my T210R and it fixed the wifi. 4.2.2 is a lot nicer than 4.1.2 but I still want Kitkat. I only wanted stock to unbrick. I don't know what I was thinking but I deleted the whole system folder and yeah.... I swore I made a backup before I did anything but it wasn't there.


So anyways does anyone know what I'm doing wrong?

Did you find a 4.4 rom yrt?
21st August 2014, 09:59 PM   |  #3  
OP Member
Thanks Meter: 14
 
84 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by bob-st

Did you find a 4.4 rom yrt?


Nah but I've been looking. However mine is hard bricked sooooo. I hope to fix it though. I figured out how to make the roms I edit flash because I hsve done editing of zips and flashed them and I did use that guide to try porting 4.4 to one of my other phones and it flashed but wouldn't get past bootloop
24th October 2014, 07:21 PM   |  #4  
derrick101's Avatar
Member
Flag Perris
Thanks Meter: 25
 
78 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by DHeavy2011

Nah but I've been looking. However mine is hard bricked sooooo. I hope to fix it though. I figured out how to make the roms I edit flash because I hsve done editing of zips and flashed them and I did use that guide to try porting 4.4 to one of my other phones and it flashed but wouldn't get past bootloop

have you found anything or done anything else? Its hard to even find stable roms, or roms in general.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes