Post Reply

[Q] soft-bricked nexus 7 (wifi only) 2012

OP FlowerFrost

6th July 2014, 01:09 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
More
Okay, so my nexus got soft-bricked, on its own. I tried the following methods but none worked for me.
-hard resetting (the device got stuck to the erasing screen until its battery ran out)
-tried this guide (from androidcentral by 2defmouze) , no luck because i need an unlocked bootloader for it.

-tried unlocking the bootloader with NRT (nexus root toolkit) . the device shut down after choosing the "yes" option and didnt reboot
- tried flashing stock with NRT, again it requires an unlocked bootloader.
- tried restore stock using NRT, couldnt since no ABD device was found (the drivers are installed correctly) . the reason im pretty sure is because usb debugging is not enabled (obviously i cant enable it)

Now im thinking of enabling "force flash" in NRT but after reading the warning, that the device can get hard bricked, im having second thoughts. the warning said that that option should only be enabled if some requirements arent met (like the "required" bootloader) im not sure what "required" bootloader means. my bootloader is 4.23 and android version is 4.4.2. i downloaded the correct files, yet, im worried if this will cause my nexus 7 to be completely bricked.
should i go for it ? or should i try hard resetting it once again , with the charger plugged in ? any other ways to fix it ? please help. thank you.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank