Post Reply

[Q] SoftBrick Note 3 SM-N009V 4.4.2

6th July 2014, 10:51 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
Searched and have tried to fix my issue on here for 2 days now reaching out for help. Rooted my verizon Note 3 SM-N009 running 4.4.2 with safestap and tried to flash a rom from this post http://forum.xda-developers.com/show....php?t=2726558. Completly new to rooting and everything. I have downloaded oden 3.07 and 3.09 and get the same problem

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> philz_touch_6.08.9-hltevzw.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> recovery.img
<ID:0/003> NAND Write Start!!
<ID:0/003> FAIL! (Auth)
<ID:0/003>
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I have a nandroid backup to my stock root on my internal sd card. Someone lend me a hand
Last edited by ChaceH; 7th July 2014 at 08:43 AM. Reason: Solved
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank