FORUMS

[Q] THL 5000 wifi problem

17 posts
Thanks Meter: 0
 
By Thilly1, Junior Member on 21st August 2014, 08:06 PM
Post Reply Subscribe to Thread Email Thread
I got a THL 5000 today,when it connects to my Wifi it disconects after a short time.
If I try to connect to the internet it does not work, even when the wifi icon is on at the top of the screen.
Anybody had this?
Please Help.
Thanks
 
 
25th August 2014, 03:36 PM |#2  
Junior Member
Thanks Meter: 0
 
More
wifi problem
Quote:
Originally Posted by Thilly1

I got a THL 5000 today,when it connects to my Wifi it disconects after a short time.
If I try to connect to the internet it does not work, even when the wifi icon is on at the top of the screen.
Anybody had this?
Please Help.
Thanks

I have the same problem. Has anyone found the solution ???
6th May 2015, 09:34 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Thilly1

I got a THL 5000 today,when it connects to my Wifi it disconects after a short time.
If I try to connect to the internet it does not work, even when the wifi icon is on at the top of the screen.
Anybody had this?
Please Help.
Thanks

I have a THL 5000 too. Same issue. In my case I notice that it does not happen everywhere. I get disconnect at home, and at one other place. At other places like work, starbucks barnes and noble no disconnect. I tried almost everything to get around the issue and have had success a few different way. This issues is not limited to THL 5000 its many other android phones running Kit Kat. My ipad 2 has the same issues and so does my vista laptop but the issues occur only at home. This got me to think it may be router issue incompatibiity since some devices work perfectly and some dont I have three that disconnect in the same location. My ipad one has no issues my ipad air has no issues, just THL 5000, vista laptop, and ipad 2 have chronic disconnect.

My first way around this issues was to change the security setting on my router to WEP from WPA/WPA2 (both versions of WPA gave me disconects) when I did this they no longer disconneced from WIFI The issue here is that WEP is not very secure, but it solved the issue. I had checked for firmware update on the router but it reported they were all up to date. My devices are up to date too.

So if you are ok with WEP security it may fix the issue for you.

I personally did not want to keep using WEP, because my friend showed me how he can hack into my wifi. So I continued my search for another work around. I found that a wifi extender works. I found one for $30 at walmart and I had my phone link to the extender and the extender link to the router. This worked well for all devices and allowed me to maintain WPA security feature. So while not a fix it is a work around and not expensive.

A third solution is just buy a new router, but from what I gather other router have issues too, Nighthawk AC 1900 I heard has disconnect issues. So if you go via new router method keep in mind you want to save he receipt until you know for sure disconnect issue is gone. Basically its a compaibility issue. Also this may be most expensive route.

fourth methob if you phone had a previous Andorid OS (previous to Kitkat) you can try and restore a older version of the OS. Many have had success with that. In my case It came only with Kitkat so I could not place an older version.

Fifth method get a new phone. Since I could not return the phone I personally just run my phone via range extender at home and this works for me. I found a netgear range extender for $30 on amazon.

So while I don have a solution for you, there may be some work around that might work for you.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes