FORUMS

USB Debugging issue

72 posts
Thanks Meter: 2
 
By oralover2006, Member on 7th July 2014, 04:06 PM
Post Reply Subscribe to Thread Email Thread
had a device Samsung Galaxy Pop SHV-E220 ( not root and can't root it ), in setting enabled USB Debugging mode but when connect it to PC, shows connected as Media Device (MTP) ? how to solve this issue ?
I want to use ADB to flash recovery and to set install location etc.

regards.
 
 
7th July 2014, 05:08 PM |#2  
arun483's Avatar
Senior Member
Thanks Meter: 101
 
Donate to Me
More
Just make sure you have correct drivers
7th July 2014, 08:59 PM |#3  
hnkotnis's Avatar
Senior Member
Flag Sangli, Maharashtra, India, Asia, Earth, Solar System, Milky Way Galaxy, Local Galaxy Group,Universe
Thanks Meter: 487
 
More
Quote:
Originally Posted by oralover2006

had a device Samsung Galaxy Pop SHV-E220 ( not root and can't root it ), in setting enabled USB Debugging mode but when connect it to PC, shows connected as Media Device (MTP) ? how to solve this issue ?
I want to use ADB to flash recovery and to set install location etc.

regards.

You need Debugging drivers.
Go to Google, search Samsung USB Drivers, download and install them.
This will solve your problem.

Press Thanks if helped.

Sent from my GT-I9001 Gadget of Mass Destruction with CM11 using XDA Developers App.
8th July 2014, 01:30 AM |#4  
OP Member
Flag Karachi
Thanks Meter: 2
 
More
Quote:
Originally Posted by arun483

Just make sure you have correct drivers

Quote:
Originally Posted by hnkotnis

You need Debugging drivers.
Go to Google, search Samsung USB Drivers, download and install them.
This will solve your problem.

Press Thanks if helped.

Sent from my GT-I9001 Gadget of Mass Destruction with CM11 using XDA Developers App.

already installed the drivers.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes