Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Xolo Q800, unable to unbrick!

OP hemantchhabra

16th December 2014, 02:34 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Oct 2010
I do not exactly know how a phone looks like when its 'Bricked' but I believe there is something very wrong with my Xolo Q800.
Just a week back, a couple of applications stopped working. I restarted and since then its been restarting if I open any application. The OS has freezed itself into the state it was at 2pm on Tuesday 9th December. All I can do is receive calls and sometimes even dial them. Once I restart it says one by one all the Google background processes stop working. At times while receiving calls, the dailer UI goes away, and then it restarts and freezes to Boot Animation, so I have to remove the battery and then start again.
I tried wiping it completely from TWRP recovery that is already installed. Didnt work. Tried formatting by going into the settings inside the OS - MIUI, that is installed. It will restart but would come back to same state as it was at 2pm Tuesday 9th.
I tried using the following links, followed the exact process to unbrick and install the real OS, still it would come back to the same state as it was on 2pm Tuesday 9th.
Not to mention I did use 'Run as Administrator' while using SP Tools.
Link 1 : http://www.blog-android.com/uncatego...ick-your-xolo/
Link 2 : http://xoloq800roms.blogspot.in/2013...446gionee.html
Link 3 : http://androidxda.com/flash-stock-ro...one-flash-tool
Link 4 : http://forum.xda-developers.com/show....php?t=2650125
Link 5 : https://docs.google.com/a/nid.edu/fi...Qk0/edit?pli=1

and a couple of more links, which I cant find now.
I'm really desperate now to make it work.
Really in need of help.

PS: I have tried multiple custom roms to flash, but nothing helped, nothing changed. I even tried installing CWM recovery http://xoloq800roms.blogspot.in/2013...k-rom-and.html
Nothing helped, nothing changed. Its still on that same state and would restart if I would try use applications.
Post Reply Subscribe to Thread

Tags
hard brick, miui, twrp, xolo q800
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes