Post Reply Subscribe to Thread Email Thread

[HowTo][INFO] Wifi Drop Caused by "Sign-in to WiFi Network" Notification [KitKat BUG]

3rd September 2014, 07:41 PM |#21  
Senior Member
Thanks Meter: 24
 
135 posts
Join Date:Joined: Jan 2014
In other words: Google breaks your WiFi by spying on it.
18th September 2014, 06:50 PM |#22  
persano's Avatar
Senior Member
Thanks Meter: 262
 
1,590 posts
Join Date:Joined: Nov 2012
More
My router tl wr 941 is different, help me
21st January 2015, 12:49 AM |#23  
Senior Member
Thanks Meter: 158
 
323 posts
Join Date:Joined: Aug 2012
I blocked the google site on my router and it didn't seem to work.
Then I tweaked my location settings to disallow use of wifi for location. It seems to have worked.

Unless there was some delayed effect in my router setting, the router changes didn't work. Turning of location via wifi worked.
The Following User Says Thank You to electricpete1 For This Useful Post: [ View ]
31st January 2015, 08:42 AM |#24  
Member
Flag Rimini
Thanks Meter: 0
 
50 posts
Join Date:Joined: Apr 2011
More
I have this problem with my new note 4. I don't know if it's a bug, it's a not good compatibility with my Neatgear DG834v5 (it's a little old but it's a very good router and it's quite common). I tried everything and uff, now I only wait lollipop in order to find if the problem is software.
In the meantime I live with this bug and try something (for instance, now I'm trying to block the client.google url but I'm quite sure it won't work)

update: as I wrote, I can confirm that this solution doesn't work, I blocked the client.google but the wifi drops randomly.
Last edited by Legatus Onoris; 31st January 2015 at 05:25 PM.
3rd February 2015, 03:23 AM |#25  
Senior Member
Thanks Meter: 158
 
323 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by Legatus Onoris

I have this problem with my new note 4. I don't know if it's a bug, it's a not good compatibility with my Neatgear DG834v5 (it's a little old but it's a very good router and it's quite common). I tried everything and uff, now I only wait lollipop in order to find if the problem is software.
In the meantime I live with this bug and try something (for instance, now I'm trying to block the client.google url but I'm quite sure it won't work)

update: as I wrote, I can confirm that this solution doesn't work, I blocked the client.google but the wifi drops randomly.

I'd recommend going to location services and turning off "use wireless networks". Seems to have worked for me.
3rd February 2015, 12:17 PM |#26  
Member
Flag Rimini
Thanks Meter: 0
 
50 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by electricpete1

I'd recommend going to location services and turning off "use wireless networks". Seems to have worked for me.

Oh, I solved this "fake problem". The problem was that I misunderstood the advanced option in Wifi menu. So no problem at all!
8th February 2015, 08:10 PM |#27  
Member
Thanks Meter: 9
 
64 posts
Join Date:Joined: Feb 2005
Works great on my 805 thanks!

Post Reply Subscribe to Thread

Tags
sign into wi-fi network, wifi dropping, wifi drops
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes