FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

[HowTo][INFO] Wifi Drop Caused by "Sign-in to WiFi Network" Notification [KitKat BUG]

1,538 posts
Thanks Meter: 2,566
 
Post Reply Subscribe to Thread Email Thread
3rd September 2014, 07:41 PM |#21  
Senior Member
Thanks Meter: 29
 
More
In other words: Google breaks your WiFi by spying on it.
 
 
18th September 2014, 06:50 PM |#22  
persano's Avatar
Senior Member
Thanks Meter: 263
 
More
My router tl wr 941 is different, help me
21st January 2015, 12:49 AM |#23  
Senior Member
Thanks Meter: 160
 
More
I blocked the google site on my router and it didn't seem to work.
Then I tweaked my location settings to disallow use of wifi for location. It seems to have worked.

Unless there was some delayed effect in my router setting, the router changes didn't work. Turning of location via wifi worked.
The Following User Says Thank You to electricpete1 For This Useful Post: [ View ]
31st January 2015, 08:42 AM |#24  
Member
Flag Rimini
Thanks Meter: 0
 
More
I have this problem with my new note 4. I don't know if it's a bug, it's a not good compatibility with my Neatgear DG834v5 (it's a little old but it's a very good router and it's quite common). I tried everything and uff, now I only wait lollipop in order to find if the problem is software.
In the meantime I live with this bug and try something (for instance, now I'm trying to block the client.google url but I'm quite sure it won't work)

update: as I wrote, I can confirm that this solution doesn't work, I blocked the client.google but the wifi drops randomly.
Last edited by Legatus Onoris; 31st January 2015 at 05:25 PM.
3rd February 2015, 03:23 AM |#25  
Senior Member
Thanks Meter: 160
 
More
Quote:
Originally Posted by Legatus Onoris

I have this problem with my new note 4. I don't know if it's a bug, it's a not good compatibility with my Neatgear DG834v5 (it's a little old but it's a very good router and it's quite common). I tried everything and uff, now I only wait lollipop in order to find if the problem is software.
In the meantime I live with this bug and try something (for instance, now I'm trying to block the client.google url but I'm quite sure it won't work)

update: as I wrote, I can confirm that this solution doesn't work, I blocked the client.google but the wifi drops randomly.

I'd recommend going to location services and turning off "use wireless networks". Seems to have worked for me.
3rd February 2015, 12:17 PM |#26  
Member
Flag Rimini
Thanks Meter: 0
 
More
Quote:
Originally Posted by electricpete1

I'd recommend going to location services and turning off "use wireless networks". Seems to have worked for me.

Oh, I solved this "fake problem". The problem was that I misunderstood the advanced option in Wifi menu. So no problem at all!
8th February 2015, 08:10 PM |#27  
Member
Thanks Meter: 9
 
More
Works great on my 805 thanks!
Post Reply Subscribe to Thread

Tags
sign into wi-fi network, wifi dropping, wifi drops
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes