FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

[HowTo][INFO] Wifi Drop Caused by "Sign-in to WiFi Network" Notification [KitKat BUG]

1,538 posts
Thanks Meter: 2,570
 
Post Reply Subscribe to Thread Email Thread
3rd September 2014, 07:41 PM |#21  
Senior Member
Thanks Meter: 29
 
More
In other words: Google breaks your WiFi by spying on it.
 
 
18th September 2014, 06:50 PM |#22  
persano's Avatar
Senior Member
Thanks Meter: 263
 
More
My router tl wr 941 is different, help me
21st January 2015, 12:49 AM |#23  
Senior Member
Thanks Meter: 160
 
More
I blocked the google site on my router and it didn't seem to work.
Then I tweaked my location settings to disallow use of wifi for location. It seems to have worked.

Unless there was some delayed effect in my router setting, the router changes didn't work. Turning of location via wifi worked.
The Following User Says Thank You to electricpete1 For This Useful Post: [ View ]
31st January 2015, 08:42 AM |#24  
Member
Flag Rimini
Thanks Meter: 0
 
More
I have this problem with my new note 4. I don't know if it's a bug, it's a not good compatibility with my Neatgear DG834v5 (it's a little old but it's a very good router and it's quite common). I tried everything and uff, now I only wait lollipop in order to find if the problem is software.
In the meantime I live with this bug and try something (for instance, now I'm trying to block the client.google url but I'm quite sure it won't work)

update: as I wrote, I can confirm that this solution doesn't work, I blocked the client.google but the wifi drops randomly.
Last edited by Legatus Onoris; 31st January 2015 at 05:25 PM.
3rd February 2015, 03:23 AM |#25  
Senior Member
Thanks Meter: 160
 
More
Quote:
Originally Posted by Legatus Onoris

I have this problem with my new note 4. I don't know if it's a bug, it's a not good compatibility with my Neatgear DG834v5 (it's a little old but it's a very good router and it's quite common). I tried everything and uff, now I only wait lollipop in order to find if the problem is software.
In the meantime I live with this bug and try something (for instance, now I'm trying to block the client.google url but I'm quite sure it won't work)

update: as I wrote, I can confirm that this solution doesn't work, I blocked the client.google but the wifi drops randomly.

I'd recommend going to location services and turning off "use wireless networks". Seems to have worked for me.
3rd February 2015, 12:17 PM |#26  
Member
Flag Rimini
Thanks Meter: 0
 
More
Quote:
Originally Posted by electricpete1

I'd recommend going to location services and turning off "use wireless networks". Seems to have worked for me.

Oh, I solved this "fake problem". The problem was that I misunderstood the advanced option in Wifi menu. So no problem at all!
8th February 2015, 08:10 PM |#27  
Member
Thanks Meter: 9
 
More
Works great on my 805 thanks!
10th July 2015, 07:01 AM |#28  
Junior Member
Thanks Meter: 2
 
More
Thanks for this. It's very helpful
Yesterday, 10:34 PM |#29  
Senior Member
Thanks Meter: 3
 
More
I have a Nighthawk R7000 and Galaxy S5 (Optimal Rom) getting same sign-in requrired. when I added a proxy it went away. changed back to none and it came back. I did block the clients3.google in the router and still have this problem.
Post Reply Subscribe to Thread

Tags
sign into wi-fi network, wifi dropping, wifi drops
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes