Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

★[MOD] NITROX™_SPARK EDITION V-II-BETA1 / The Awakening Of Your Android / 2.3 to 5.0

OP k1ks

15th December 2014, 08:49 PM   |  #621  
welder73's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 418
 
1,060 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by k1ks

So there must be a concern when installing. Check with Manager option 1 .

That's the first thing I did (as always) after flashing the mode and everything was checked OK.

Maybe I will try again...

Edit:

Ok,I flashed the mod again,now I have the ModBoost folder and all the logs in it. I´ve read them and everything is ok.

But it´s the same story,I have lags again...
Oh well,maybe this rom isn´t compatible with your mod

Here,I uploaded the logs



Sent from my Razr XT910
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-12-15-21-42-24.png
Views:	556
Size:	67.6 KB
ID:	3065949  
Attached Files
File Type: txt 777SU.txt - [Click for QR Code] (165 Bytes, 8 views)
File Type: txt X00DEFAULT.txt - [Click for QR Code] (181 Bytes, 8 views)
File Type: txt X00NITRO.txt - [Click for QR Code] (878 Bytes, 8 views)
File Type: txt XREMOUNT.txt - [Click for QR Code] (1.2 KB, 8 views)
Last edited by welder73; 15th December 2014 at 10:04 PM.
16th December 2014, 07:04 AM   |  #622  
k1ks's Avatar
OP Senior Member
Thanks Meter: 1,019
 
617 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by welder73

That's the first thing I did (as always) after flashing the mode and everything was checked OK.

Maybe I will try again...

Edit:

Ok,I flashed the mod again,now I have the ModBoost folder and all the logs in it. I´ve read them and everything is ok.

But it´s the same story,I have lags again...
Oh well,maybe this rom isn´t compatible with your mod

Here,I uploaded the logs

Sent from my Razr XT910

Inconsistent, I do not think they all have the same basic.

I do not know your setup but his may come from a little weak kernel.

With another beta, it's the same ?
Yesterday, 08:19 AM   |  #623  
Xpid3r's Avatar
Senior Member
Thanks Meter: 143
 
409 posts
Join Date:Joined: Feb 2014
More
Now Battery is Draining Fastly..!!
After some days Performance is good and Bad battery life..
Dont know where is the Problem..

Sent from my GT-I9500
Yesterday, 06:20 PM   |  #624  
lucianofontao's Avatar
Senior Member
Flag Sao Paulo
Thanks Meter: 47
 
214 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by Xpid3r

Now Battery is Draining Fastly..!!
After some days Performance is good and Bad battery life..
Dont know where is the Problem..

Sent from my GT-I9500

+1
Yesterday, 06:48 PM   |  #625  
k1ks's Avatar
OP Senior Member
Thanks Meter: 1,019
 
617 posts
Join Date:Joined: Jan 2014
OK , I work the beta 2 .
The battery consumption is a real problem. Good performance necessarily impact the battery but it should work out .
The Following 2 Users Say Thank You to k1ks For This Useful Post: [ View ]
Today, 11:43 AM   |  #626  
Member
Flag Delhi
Thanks Meter: 11
 
48 posts
Join Date:Joined: Mar 2013
More
Cool good but some issues
hello bro i was using this mod for 2-3 days nd i feel this is a good mod but it have some issues for performances......plz dont mind bro

the day i flashed it, it was excellent..... but after that it started giving some problems like
1) wifi stoped to catch data. On reboot with wifi on it started to catch data don't know why this happened .
2)battery started draining fastly.............kahir wo to chalta hai.
3) If i start whatsapp/facebook or any heavy app it starts to hang a lot.....but before it was not happening like this.

Now if i keep the nitro on any mode like default - aggressive this remains the same ........it hangs on opening them loading the chats take a lot of time.
But yes if i play games it is ok i played asphalt 7, NFS, T_run etc but a l'll laggy on subway surfer................thora atak atak k chal rahi thi.

well over all bro hatts off to u for this superb mod. A little more modifications nd this will be more than excellent i think..............

Using : Rom - Techvanced
Kernal - BB 2.6
Mod - Spark original - (on Light mode)
Today, 02:54 PM   |  #627  
Xpid3r's Avatar
Senior Member
Thanks Meter: 143
 
409 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by Mohitlove_

hello bro i was using this mod for 2-3 days nd i feel this is a good mod but it have some issues for performances......plz dont mind bro

the day i flashed it, it was excellent..... but after that it started giving some problems like
1) wifi stoped to catch data. On reboot with wifi on it started to catch data don't know why this happened .
2)battery started draining fastly.............kahir wo to chalta hai.
3) If i start whatsapp/facebook or any heavy app it starts to hang a lot.....but before it was not happening like this.

Now if i keep the nitro on any mode like default - aggressive this remains the same ........it hangs on opening them loading the chats take a lot of time.
But yes if i play games it is ok i played asphalt 7, NFS, T_run etc but a l'll laggy on subway surfer................thora atak atak k chal rahi thi.

well over all bro hatts off to u for this superb mod. A little more modifications nd this will be more than excellent i think..............

Using : Rom - Techvanced
Kernal - BB 2.6
Mod - Spark original - (on Light mode)

lOl [emoji2]
Please Use English..
Use Xbooster through Terminal Emulator..
For Your Performance issue "Mere kheyal me us se Solve ho jaye ga Apka Problem" [emoji6]

I'm Also facing Battery draining Issue and i Hope it'll be Fixed in Next Beta Version...

Sent from my GT-I9500
Today, 03:50 PM   |  #628  
k1ks's Avatar
OP Senior Member
Thanks Meter: 1,019
 
617 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Mohitlove_

hello bro i was using this mod for 2-3 days nd i feel this is a good mod but it have some issues for performances......plz dont mind bro

the day i flashed it, it was excellent..... but after that it started giving some problems like
1) wifi stoped to catch data. On reboot with wifi on it started to catch data don't know why this happened .
2)battery started draining fastly.............kahir wo to chalta hai.
3) If i start whatsapp/facebook or any heavy app it starts to hang a lot.....but before it was not happening like this.

Now if i keep the nitro on any mode like default - aggressive this remains the same ........it hangs on opening them loading the chats take a lot of time.
But yes if i play games it is ok i played asphalt 7, NFS, T_run etc but a l'll laggy on subway surfer................thora atak atak k chal rahi thi.

well over all bro hatts off to u for this superb mod. A little more modifications nd this will be more than excellent i think..............

Using : Rom - Techvanced
Kernal - BB 2.6
Mod - Spark original - (on Light mode)

Quote:
Originally Posted by Xpid3r

lOl [emoji2]
Please Use English..
Use Xbooster through Terminal Emulator..
For Your Performance issue "Mere kheyal me us se Solve ho jaye ga Apka Problem" [emoji6]

I'm Also facing Battery draining Issue and i Hope it'll be Fixed in Next Beta Version...

Sent from my GT-I9500

Thank you for this return .

It's not a stable version as the other , This is a beta version that still has improvement has taken ( much correction ) . I do a lot of change in the beta 2.

All comments are welcome ( performance, stability and more )

@mohitlove : however Techvanced never liked mods , For BB2.6 if you change the kernel, you will see the difference.

Today, 04:02 PM   |  #629  
Senior Member
Thanks Meter: 81
 
453 posts
Join Date:Joined: Jun 2013
More
Flashed the newest beta, the non gaming one. And it does help a lot in multitasking for real, a lot of these apps used to force close and then try to reopen at the same time which just made it all so slow and yeah. But this keeps the apps actually open, and open them fast again. My only issues are opening a new app takes a lot of time, sometimes sending stuff in different apps or using the keyboard causes lags. Opening the switch app menu or whatever you'd like to call it usually takes a bit longer than usually. But all in all a great mod in my opinion. When will the next beta be out?

Using 5.0 btw.. If that has anything to say

Sent from my unknown using XDA Free mobile app
Today, 06:03 PM   |  #630  
Xpid3r's Avatar
Senior Member
Thanks Meter: 143
 
409 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by k1ks

Thank you for this return .

It's not a stable version as the other , This is a beta version that still has improvement has taken ( much correction ) . I do a lot of change in the beta 2.

All comments are welcome ( performance, stability and more )

@mohitlove : however Techvanced never liked mods , For BB2.6 if you change the kernel, you will see the difference.

Can't Wait for Beta 2 Release [emoji1] [emoji6]

There is One more problem..
I charged my Device to 100% then Unplug charger and Reboot it shows me 94%
Then i recharge it to 100% and Put my Device Off..
I re-insert my Battery after 1 mint and Turn it on..
It shows me 80% of Battery
Confused.. [emoji27]
Tried manually Calibrating battery but it can't help...

Using Galaxy S4 4.4.2 "Prism barebone Rom"

Sent from my GT-I9500

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes